Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe Target Community Q&A Coffee Break: On Wednesday, February 1 at 8am PT, Brent Kostak of the Adobe Target Product team will be joining us to answer your Target questions. To register and for more information, follow the link to the right.

Availability of Automated Segments & Important Attributes - AP/AT

Avatar

Level 2

Is there a reason why after a couple of weeks of running AT, experiences are served with ML audiences (green tick icons), and 'new' insights report popup already came up, and yet, there is no data in automated segments and important attributes reports? I tried different end dates for the last 15 day range report view refresh, but to no avail. 

Is this a bug? I also tried a differnet browser and connected from outside our work environment, but no difference. Can you help explain exactly how those reports should become available, so we can manage expectations of stakeholders.

Thank you for your help! 🙂 

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

0 Replies

Avatar

Level 3

This was posted some time ago but I'm running into the same issue. My A/B test has been running for quite some time, I have decent visit and conversion data, and I'm utilizing the "Auto-target for personalized experiences (50/50 split)" traffic allocation.  When looking at reports I'm seeing green checkmarks so the algorithm models have been created.

 Automated segments and Important attributes reports are showing an error message when trying to pull up even though I have the report dates as either 15, 30, or 45 days. Error message reads "Automated Segments and Important Attributes not available for this date range". Any solutions to this problem?