Expand my Community achievements bar.

Announcement: Calling all learners and mentors! Applications are now open for the Adobe Analytics 2024 Mentorship Program! Come learn from the best to prepare for an official certification in Adobe Analytics.
Sort
  • Most recent
  • Most views
  • Most likes
  • Most replies
  • Oldest First
Filter
  • All
  • Resolved
  • Unresolved
  • Zero replies

  • 10/15/15
    Editing Adobe Analytics (formerly SiteCatalyst) dashboards has become more difficult since the latest release. When viewing the dashboard in layout/edit mode the only option for scrolling is my mouse. The scroll bar has disappeared. I used this a lot! please restore.Deets; using FireFox 29.0.1

    Views

    652

    Likes

    0

    Replies

    1
  • 10/15/15
    Am I able to copy IP exclusions to other report suites, or can I set them at the account level without using a VISTA rule or Firewall?

    Views

    947

    Likes

    0

    Replies

    5
  • 10/15/15
    While the new permissions settings are great, it looks like there could be a glitch. We have users that have ReportBuilder licenses and I have granted access to the appropriate report suites, they can get logged in but when opening an existing ARB report, the get the error to refresh the queries and...

    Views

    1.4K

    Like

    1

    Replies

    5
  • 10/15/15
    Hi, I have created a new segment in the new Sitecatalyst interface(released in last Month) and I cannot see that segment in the Reportbuilder. Please could you let me know if anything I have missed. Also  for some reason, the latest version of Reportbuilder is not reflected in my excel plugin (v5.0)...

    Views

    432

    Likes

    0

    Replies

    1
  • 10/15/15
    While in the Report Suite Administration, I was curiously looking through Video Reporting Configurations.Report Suite AdminEdit Settings > Video Management > Video ReportingI clicked on Video Core chose Solution Variables, in which case the process completes and I have no ability to change the confi...

    Views

    596

    Likes

    0

    Replies

    2
  • 10/15/15
    Hi,I have problems with Data Warehouse requests and our IT team would know from what Adobe IP are made the requests. Does anyone know about it?Can I get more information about the error? IT requires more details and I have only this message: "Request failed to send. Please check send parameters and ...

    Views

    1.4K

    Likes

    0

    Replies

    2
  • 10/15/15
    Hi Adobe team, Since the changes to the new segment manager have been live last week, we have not been able to access the panel and segment manager and utilize any segments in our reports. The panel just shows the loading blocks and never pulls in list of segments.We are certain that the issue is wi...

    Views

    2.2K

    Likes

    0

    Replies

    5
  • 10/15/15
    My company has not enabled the ability to upgrade report builder to 5.0, so even if I download it it won't load in excel.  I am trying to refresh the segment list in Report Builder 4.7 to show newly created segments from Site Cat.  I have logged out and logged back in to both report builder and site...

    Views

    386

    Likes

    0

    Replies

    1
  • 10/15/15
    Any insight?  many thanks

    Views

    823

    Likes

    0

    Replies

    4
  • 10/15/15
    HiDid a search and couldn't find this issue already raised.  Since the last release we have seen Unknowns or fields greyed out in several of our segments.  For example, we have a few regional segments and some of countries are now marked as 'Unknown' or have been greyed out e.s Soloman Islands.  I h...

    Views

    1.2K

    Likes

    0

    Replies

    4