Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Scene7 Events not populating to Analytics

Typhoid_Marty
Level 1
Level 1

Hi all!

I am hoping someone can help me out with this, I am in Scene7 --> Application Setup --> Adobe Analytics, and I have set up events for LOAD, PAGE and SWAP, all pushing to custom conversion eVars I made specifically for this purpose.  After linking an Analytics account, I am able to get the correct AA variables to push to, pushing the "viewerId", "pageLabel" and "asset" Scene7 vars respectively.  My goal is to get some data about how often a flipbook is loaded and an idea of at what point most users abandon it, but when I run a report in analytics I get is no data (everything is categorized as "none").

Any help on where I might have messed this up would be appreciated, thanks!

 

Marty

1 Accepted Solution
jantzen_belliston-Adobe
Correct answer by
Community Manager
Community Manager

Since this is an older post, I'm assuming you've solved this issue. Incase others find this post, I'll post the link to the documentation below:

https://experienceleague.adobe.com/docs/experience-manager-65/administering/integration/adobeanalyti...

View solution in original post

1 Reply
jantzen_belliston-Adobe
Correct answer by
Community Manager
Community Manager

Since this is an older post, I'm assuming you've solved this issue. Incase others find this post, I'll post the link to the documentation below:

https://experienceleague.adobe.com/docs/experience-manager-65/administering/integration/adobeanalyti...

View solution in original post