Adobe Campaign Classic

Subscribe
1.7K POSTS
1.1K RESOLVED
  • Most Recent
  • Most Views
  • Most Likes
  • Most Replies
  • Oldest First
  • All
  • Resolved
  • Unresolved

  • by milanv69354962Apr 09, 2020
    Hi all, we have encountered something weird. One delivery email with attachment (ex. picture1.jpg) is succesfully sent. If you copy that delivery template in the workflow and edit new copied delivery template before workflow is saved in order to add another atachment (ex. picture2.jpg) then after execution only second attachment is sent. In case you first save workflow and then edit copied delivery to add another attachment then everything works fine and both attachments are sent. Any idea, why ...
    Questions
    Type
    10
    Views
    0
    Likes
    0
    Replies
  • by Abhishek_keshri08-04-2020
    Hi,  One simple question.How to print Yesterday date in JavaScript code activity log. Regards Abhishek
    Questions
    Type
    28
    Views
    0
    Likes
    3
    Replies
  • by holmes7433850408-04-2020
    Hello,  Trying to generate a email preview and I get the same error -    Here's the variable I have coded in the email:  var effectiveDate = targetData.effectiveDate And I'm calling it into the email as: <%=formatDate (effectiveDate, "%Bl %D") %> The seed I'm using is set-up with effectiveDate in the 'Additional Fields' tab:  I tried changing that Date format to : "2020-04-07" and "2020-04-07 12:00:00.177Z" - both formats still gave me the same error.  I am on Adobe Console - v7 build 8895Can an...
    Questions
    Type
    26
    Views
    0
    Likes
    1
    Replies
  • by Ramaswami08-04-2020
    Hi Team,  I got a scenario where i want to show only few folders to one login and few folders to other login.  For example : login 1 of adobe should see only few folders when they login in open explorerlogin 2 of adobe user should see only few other folders when they login and open explorer Any idea of how to do it?
    Questions
    Type
    17
    Views
    0
    Likes
    1
    Replies
  • by AmitKGupta08-04-2020
    Hi all, I am integrating Adobe Campaign with my iOS Swift app. I understand that Neolane_SDK is getting deprecated soon and hence I took latest SDKs from below linkhttps://aep-sdks.gitbook.io/docs/resources/upgrading-to-aep/current-sdk-versions While I am able to set pushIdentifier and have done other setups. I am not able to find a replacement for below lines  Neolane_SDK *nl = [Neolane_SDK getInstance]; [nl setMarketingHost:strMktHost]; [nl setTrackingHost:strTckHost]; [nl setIntegrationKey:st...
    Questions
    Type
    21
    Views
    0
    Likes
    0
    Replies
  • by giusepped93471508-04-2020
    Hi all, this is my first time trying to upload a file to an S3 bucket for Campaign to AAM integration.I had a 403 error because my file was not correctly formatted, then I've followed the guide:https://docs.adobe.com/content/help/en/audience-manager/user-guide/implementation-integration-guides/sending-audience-data/batch-data-transfer-process/inbound-ftp-filenames.html And now I got a "0" error, that is not documented into AWS error codes -> AWS Error 0 while requesting to upload the query.Thans...
    Questions
    Type
    14
    Views
    0
    Likes
    0
    Replies
  • by udays977455107-04-2020
    I have a requirement to sort based on a field from a linked table in the output of a soap call(wsdl). I am using queryDef ExecuteQuery method. This field is available in Table C. Table C is linked to Table B and Table B is linked to Table A. We are using Table A to query in Soap call.We are able to order with the field available in Table A but how to order the results based on the field available in Table C. Please let me know if you any idea. Thank you in advance. Regards,Uday Sakhre
    Questions
    Type
    30
    Views
    0
    Likes
    3
    Replies
  • by balajin3738955907-04-2020
    I have a survey schema that has a bunch of normal attributes and a memo element. When I use xtk.session.Write with an XML object, the string & date attributes update fine in DB, but the memo elements are not getting updated and is blank.The form field values are stored in local variable and are substituted in the query in javascript. Any idea how to template in an XML element for variable values for memo element in the JS. If i hard code normal text in between xml element of memo fields it is ge...
    Questions
    Type
    33
    Views
    0
    Likes
    2
    Replies
  • by cmabruzzese092307-04-2020
    Hello, is it not possible to do this? I tried including a PB in the subject line of a delivery and nothing rendered. I copied/pasted the code from the PB into the subject line instead, and it DID render. This leads me to believe it's not possible (even though it lets you) to use a PB in the subject line of a delivery, but I'd like to get confirmation of that (haven't been able to find anything in my searches thus far). Thank you in advance for your help! 
    Questions
    Type
    33
    Views
    0
    Likes
    3
    Replies
  • by tejashriw15514807-04-2020
    Hi,I have added partId field in predefined filter but search function is not working as expected.When I select filter name or email from list of filters its showing only those records where partId is equal to zero whereas I want all the records of partId. Below is the logic which I have added in the predefine filter:Logic in general tab: Logic in Form tab:<form maxLabelWidth="300"><enter>    <set value="0" xpath="@partyPartId"/>  </enter>  <container colcount="3">    <input noTransaction="true" ...
    Questions
    Type
    17
    Views
    0
    Likes
    0
    Replies