Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Preview mode not working at all...

Avatar

Level 5

Hello. Just an update - preview mode is not working at all at the moment. Any change to any card or layout, metadata, etc, isn't showing in the preview app. Even deleting and reinstalling doesn't work. And neither does deleting the app, signing a newly downloaded one from the DPS portal and refreshing. Everything is published. We have five collections in the main browse, and articles within collections. No cards or layouts are updating.

Any ideas?

1 Accepted Solution

Avatar

Correct answer by
Level 5

Yes, done all that. You want to know what fixed it? I unpublished everything (working on a proof of concept app). Then all the updates came flooding through once I previewed. All good now. Thanks all.

View solution in original post

4 Replies

Avatar

Employee

Hi David,

We just tried this locally and were able to change a card from black to red and see it in the preview app fine. Make sure you are pushing the preview button in the portal, not the publish button, after applying your changes.

If it still isn't working then you should contact enterprise support and they can assist further in figuring out why it isn't working for your project.

Neil

Avatar

Level 2

I ran into this yesterday also. Today all seems to be working. Go figure.

Avatar

Employee

Also, make sure that you click the Preview icon so that the changes are reflected in your app. Publishing content has no effect in a preview app. The Preview icon is what makes content available.

Avatar

Correct answer by
Level 5

Yes, done all that. You want to know what fixed it? I unpublished everything (working on a proof of concept app). Then all the updates came flooding through once I previewed. All good now. Thanks all.