Send a proof not working

ihm185

25-09-2018

Hello everyone,

I have a campaign where there is a delivery. I am trying to send myself a "Send a proof" by selecting my email address from recipients list. When I click analyze I am getting an error. It says "XSV-350124 - The job of identifier --- is already running. Unable to submit it a second time." 

How can I solve this?

Please help me.

TIA

Best regards,

Imran

Replies

Highlighted

Garima_Gakhar

Employee

25-09-2018

Hi ihm185

Delivery Proofs generally run into this error because the 'operationMgt' workflow has already picked up your Delivery once.

Previously it was suggested that this could be controlled by decreasing the value of 'nmsOperation_LimitConcurrency' option, thereby reducing the frequency of 'operationMgt' Workflow. However that's not really ideal since this issue was identified as a known Bug with some previous Build and clients were then recommended to move to higher Builds in which the fix was rolled out.

Another remote possibility could be that the Delivery is in 'Ready to be Delivered' state thus no more proofs are being sent out.

If that's the case, you could manually update the Status of the Delivery by doing a 'mass update of selected items' for your Delivery and changing the Status to 'Being edited'.

Then try sending the Proof again.

However our recommendation would still be a Build Upgrade if your Instance is on a lower Build.

Which Build is the Instance on?

Highlighted

Garima_Gakhar

Employee

26-09-2018

ihm185

Thanks for the confirmation. I am checking internally was the fix available in Builds beyond 8754 and will get back to you.