Inaccurate Record Count

Avatar

Avatar

bobbyjss

MVP

Avatar

bobbyjss

MVP

bobbyjss
MVP

18-12-2018

Hi all,

I'm hoping someone can enlighten me as to why our ACS instance might produce inaccurate 'total' records.

We've experience this in reporting, and other areas of ACS but this particular problem is occurring within our Services section.

I was under the impression I could go into a service, and the overall number stated above the records was the total number of records subscribed to that service. Not so. I noticed when I ran a query to export these records the result was around half that number.

As a result I went into the service and clicked 'Load more' until it reached the end of the records. That number matched my query. So my question is, what is the second number referring to? Why is only pulling half of the 'total' as is there anyway I can reset this number, so it matches the number of active records that the system actually pulls?

imaccurate-count.jpg

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

asish_kumarp599

Avatar

asish_kumarp599

asish_kumarp599

04-01-2019

Have you raised a ticket with Adobe support yet..

Answers (2)

Answers (2)

Avatar

Avatar

asish_kumarp599

Avatar

asish_kumarp599

asish_kumarp599

18-12-2018

This is very strange. Can you check on what numbers you see when you go to the Service Summary reports by clicking the graph icon on top right corner? You may have to raise a ticket with Adobe to reset this number.

Avatar

Avatar

bobbyjss

MVP

Avatar

bobbyjss

MVP

bobbyjss
MVP

19-12-2018

When I click on the service summary report it tells me:

Number subscribed to date

6.23 k

6,230

This aligns with the false number on the previous screen unfortunately.