Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Delivery count differes in actual email delivery and in the delivery summary report

Avatar

Level 2

After recently executing email delivery, I am not getting the same number of counts in the email delivery (the stats once email delivery is opened) and delivery summary reports. In fact, I am getting less counts in delivery summary report. Any suggestions/solutions to fix this data mismatch?

1 Accepted Solution

Avatar

Correct answer by
Level 2

Hi @Sukrity_Wadhwa,

Fix is that data is needed to be being re-ingested by tech ops. They have allocated a CMP internal JIRA and we are waiting for the changes to be made.

Thanks!

 

View solution in original post

7 Replies

Avatar

Level 2

Hi @vigneshsaminathan ,

What metric you seeing the mismatch is it 'Sent', 'Delivered', etc?
Well, if you make sure the time period of the report is correct and there is a count difference from what you see in the nms:broadLogRcp table then as it is a OOTB report and nothing much can be done then to rectify the report so you can reach out to the Adobe Support to seek the troubleshooting on report level via https://experienceleague.adobe.com/docs/campaign-classic/using/getting-started/support.html.

Br,
Shubham

Avatar

Level 2

Most of the metrics have the variation and I have selected correct date range,

 

In email delivery

vigneshsaminathan_0-1661415986872.png

 

In summary report,

 

vigneshsaminathan_1-1661416096315.png

 

 

Avatar

Level 2

Hope this is not the case of recurring parent-child delivery case where you seeing indicators of parent delivery whereas checking child delivery report. - just saying 🙂
If all is good on your side, then reach out to Adobe support to get this fixed.

Avatar

Administrator

Hi @vigneshsaminathan,

It would be extremely helpful for the Campaign Community members if you could provide an update as to how Adobe Support helped you resolve this. 

Thanks!

Avatar

Correct answer by
Level 2

Hi @Sukrity_Wadhwa,

Fix is that data is needed to be being re-ingested by tech ops. They have allocated a CMP internal JIRA and we are waiting for the changes to be made.

Thanks!