Expand my Community achievements bar.

Come join us for our Coffee Break next week on top takeaways from Adobe Summit!
SOLVED

Anyone experiencing weird technical hiccups?

Avatar

Level 9

I haven't seen any maintenance reports but I'm getting some weird....hiccups today. I swear it's like there's some kind of system gremlins tinkering in the system!  

 

I've gotten these....and some 'Bad Gateway's....and clicking of a mouse but nothing moves. 

Christina_Jarosz_0-1666720554765.png

Is there some kind of 'clearing of cookies' you can do for Workfront?

1 Accepted Solution

Avatar

Correct answer by
Level 10

There is a "Empty cache and hard reload" option in Chrome when you bring up the Dev tools and right click on the referesh icon. This is really the best and only thorough way to refresh your (Chrome) browser. It does not delete cookies though. I would save that for last resort since it resets your site based preferences.

 

Usually, when a site just seems 'glitchy", it's one problem causing multiple symptoms. It could be anything from a database issue to a connectivity issue inside or outside the host. Sometimes doing a hard reset helps though so it's worth a try.

 

This one is kinda funny as I've been seeing this since NWE launched 2 years ago!

Screenshot 2022-10-25 at 3.41.29 pm.png

View solution in original post

3 Replies

Avatar

Level 5

we had some big issues last week, looks like Workfront support team is looking into the issues today. 

 

https://status.adobe.com/products/503490/202210250038

Avatar

Correct answer by
Level 10

There is a "Empty cache and hard reload" option in Chrome when you bring up the Dev tools and right click on the referesh icon. This is really the best and only thorough way to refresh your (Chrome) browser. It does not delete cookies though. I would save that for last resort since it resets your site based preferences.

 

Usually, when a site just seems 'glitchy", it's one problem causing multiple symptoms. It could be anything from a database issue to a connectivity issue inside or outside the host. Sometimes doing a hard reset helps though so it's worth a try.

 

This one is kinda funny as I've been seeing this since NWE launched 2 years ago!

Screenshot 2022-10-25 at 3.41.29 pm.png

Avatar

Community Advisor

Slick tip @RandyRoberts"Empty cache and hard reload" option in Chrome when you bring up the Dev tools and right click on the refresh icon.