Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SebasRios34
Community profile SebasRios34 Level 2
Job title here
Location here
6 BADGES
Level 2

Level 2

Learn more
Joined the community 19-03-2021 11:53:20 AM
Offline
Top badges earned by SebasRios34
Customize the badges you want to showcase on your profile
com.adobe.granite.workflow.WorkflowException: Document is in a disposed state!
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager
Hey everyone, I'm having trouble with my workflow trying to save a document to filesystem. Basically, we have a custom step that help us save documents into filesystem and is working as expected (it saved attachments from an Assign Task to a specific file location). Here you have to set the file location including the name of the file and the document that you want to save: The problem I'm having is with the Generate Document of Record, I have the following configuration for the step. formData r...

Views

61

Likes

0

Replies

1
Dropdown list is not showing selected value
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager Forms
Hello everyone, At the moment, I'm having trouble with a dropdown list not showing a selected value from a previous adaptive form. Basically, I have two adapative forms, one form used when an application is created in the inbox and the other used to show the values on an assign task step. When you create the application, this form will show up and the dropdown list which Im having trouble are highlighted. Later when the form is submitted, an assign task is received on the inbox and this is the f...

Views

99

Like

1

Replies

2
Unable to remove specific row from a table
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager
Hello everyone, Currently, I'm having issue trying to delete the first row of a table when the form is initialized (I tried hidding the row, but I would like to remove the row from the table). This is the row which I would like to remove as soon as the form is previewed: This is the code I'm using when the field PartNumber is initiliazed, but the line ResultRow.instanceManager.removeInstance(ResultRow.instanceIndex) is not removing the row:I tried putting the rule when the root panel is initiali...

Views

53

Likes

0

Replies

1
Assign Task Step Not Working: org.apache.sling.api.SlingException: Cannot get DefaultSlingScript: org.apache.sling.api.scripting.ScriptEvaluationException
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager Assets
Hello I'm having a problem with some of our assign tasks in one of our workflows, basically everytime the workflow reaches the step, the assign task is unable to show the apdative form with the data and shows the following on screen:I'm having trouble understanding what the problem is, because we have a few workflows with assign task that have the same configuration as this one we are having trouble with, but they are working just fine. Not long ago, I had the same issue and I just deleted the a...

Views

47

Likes

0

Replies

0
Unable to set JSON variable using set variable step
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager Assets
Hello, I'm trying to set a few variables inside a JSON variable I created in my workflow, but is giving me the following error: Caused by: com.adobe.granite.workflow.WorkflowException: com.adobe.granite.workflow.WorkflowException: Variable: shopsReviewResults to be updated is nullat com.adobe.granite.workflow.core.process.SetVariableProcess.execute(SetVariableProcess.java:178)at com.adobe.granite.workflow.core.job.HandlerBase.executeProcess(HandlerBase.java:195)... 8 moreCaused by: com.adobe.gra...

Views

82

Likes

0

Replies

1
Re: No route found to continue from step node0 in model /...
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager
Hello, yes I'm using multiple OR splits in the main workflow and in the sub-workflow as well:the set variable and the container step are inside an OR split

Views

116

Likes

0

Replies

0
No route found to continue from step node0 in model /var/workflow/models/<nameOfWorkflowModel>. Probably a configuration error.
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager
I'm having trouble calling a sub-workflow process in my main workflow. To give some context, for every container step I use to call another workflow, I use a Set Variable to set some specific variables I used on the sub-workflow. As you can see in the picture below, I have the Set Variable named Input Prod Planning Email 1 and then the Production Planning Email 1. Here the workflow is working as expected.Later on, in the workflow, I have the same to Set Variable and Container Step, but they are ...

Views

141

Likes

0

Replies

3
Re: Cannot get a connection, pool error Timeout waiting f...
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager
Thank you very much! We were closing the connection pool incorrectly, nonetheless the pool size and pool wait helped us a lot!

Views

293

Likes

0

Replies

0
Cannot get a connection, pool error Timeout waiting for idle object
Avatar
Validate 1
Level 2
SebasRios34
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
Ignite 5
Ignite 3
Give Back
View profile
SebasRios34
- Adobe Experience Manager
Hello everyone, We are having an issue with our JDBC connection pool on the Manager Web ConsoleConfiguration. We have created several custom workflow components that access a SQL Server Database and perform updates and inserts to the database. When it reaches the third component (Bulk Update Part 3), it triggers the following error: Cannot get a connection, pool error Timeout waiting for idle object, but it works just fine with the other two. I was able to find this article on how to create a Da...

Views

356

Likes

0

Replies

2
Likes given to
Likes from