Expand my Community achievements bar.

thanikon
thanikon
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • Got it @Nishant-Singh .Thanks a lot.  Also we are creating mixed media sets programmatically for video file and image set. When we are adding assets to mixed media sets we need to add references from image set. All sling:members under image set need to be added to mixed media set. Any suggestion in ...

    Type

    Questions

    Views

    869

    Like

    1

    Replies

    0
  • Hi @Nishant-Singh , I am observing after creating mixed media set programmatically using S7SetHelper class -  S7SetHelper.createS7MixedMediaSet(newResource, imageSetData, props); Sets are having processing label all the time. Not completing the processing. Also in the props how can we add properties...

    Type

    Questions

    Views

    913

    Like

    1

    Replies

    2
  • Hi @ayushmishra07 , thank you for sharing the details. We have tried using the above implementation in our logic and facing issue while calling getRepository method. Repository repository = JcrUtils.getRepository(aemInstanceUrl);will it work for any AEM version ? Currently we are using AEMaaCS jar f...

    Type

    Questions

    Views

    948

    Like

    1

    Replies

    1
  • Thanks for your response @krati_garg . In our assets implementation projects we have custom implementation for upload and update files. But in the servlet code there is no ACL specific code changes.Thanks,

    Type

    Questions

    Views

    448

    Like

    1

    Replies

    1
  • Hi community, i am receiving these errors: The product interface org.apache.jackrabbit.api.security.JackrabbitAccessControlPolicy annotated with @ProviderType should not be implemented by custom code. Detected in org.apache.jackrabbit.api.security.JackrabbitAccessControlList contained in /apps/<MY P...

    Type

    Questions

    Views

    473

    Likes

    0

    Replies

    3
  • We have final assets folder in WF connected to AEM linked folder and when we are uploading same asset with same name to the same location in Workfront, it is replaced the existing asset with the new one and not seeing versions for the particular asset in WF whereas in AEM we are seeing versions for ...

    Type

    Questions

    Views

    356

    Likes

    0

    Replies

    1
  • Hi @Shiv_Prakash_Patel . Thank you for your response. I have followed the article and created an account in sendinblue.com and i have tested(yesterday) email option in my local AEM instance. It worked. Now the issue with the same configuration i am getting error today. Caused by: org.apache.commons....

    Type

    Questions

    Views

    1.6K

    Like

    1

    Replies

    0
  • Thank you for the update @Siva_Sogalapalli . When i tried with 25 port i am getting connect timeout. Caused by: com.sun.mail.util.MailConnectException: Couldn't connect to host, port: smtp.gmail.com, 25; timeout 60000;nested exception is:java.net.ConnectException: Connection timed out: connectat com...

    Type

    Questions

    Views

    1.7K

    Like

    1

    Replies

    0
  • Thanks @Siva_Sogalapalli for your response. I have tried using 587 port and i am seeing 2 step verification is already OFF.  Now i am seeing error with respect to SSL -- Caused by: javax.net.ssl.SSLException: Unsupported or unrecognized SSL message        

    Type

    Questions

    Views

    1.7K

    Like

    1

    Replies

    2
  • Hi Team,   We have SMTP configured in our AEM environment and we are using gmail smtp server for sending emails. We have the below configuration   smtp.host="smtp.gmail.com"smtp.ssl="{Boolean}true"smtp.starttls="{Boolean}false"debug.email="{Boolean}false"smtp.port="465"smtp.user="xyz@gmail.com"smtp....

    Type

    Questions

    Views

    1.7K

    Likes

    0

    Replies

    6
Top badges earned by thanikon
Customize the badges you want to showcase on your profile