Expand my Community achievements bar.

Join us for the Community Q&A Coffee Break on May 2nd at 8 am PT with Adobe Journey Optimizer experts Robert Calangiu, Brent Kostak & Sandra Hausmann.
SOLVED

AJO Journey Test Mode does not trigger

Avatar

Level 2

Hello,

   I am trying to test simple journey in AJO in Test Mode but do not see any activity. Below are the steps I performed:

 

   Created a Journey with AJO, with 1) Read Audience  2) Custom Action to Salesforce Marketing Cloud .

   Created test audience as per  the documentation.

   Verified Test Audience at Profile Level.

   Clicked  ' Trigger Profile Entrance '  button in test Profile.

    In Trigger profile entrance pop up , entered 'Email' in Profile identifier. Clicked Send.

    In Test Mode , 'Profile was triggered successfully'  is displayed. But Nothing Happens. Log Does not shown anything.

 

Could you please suggest how to proceed from here? How can I test the journey step by step?

 

These are fields I gave in test Profile.: Person ID Email Address First Name Last Name testProfile

 

Please suggest! 

   

1 Accepted Solution

Avatar

Correct answer by
Level 2

This is working fine after we passed an actual email rather than 'email' in step : (  In Trigger profile entrance pop up , entered 'Email' in Profile identifier. Clicked Send.)

 

Thanks @dugganab for your inputs.

View solution in original post

2 Replies

Avatar

Employee

Check if the testProfile attribute is set to true and also, if the namespace in the read segment node is matching with what is there on the test profile record.

Avatar

Correct answer by
Level 2

This is working fine after we passed an actual email rather than 'email' in step : (  In Trigger profile entrance pop up , entered 'Email' in Profile identifier. Clicked Send.)

 

Thanks @dugganab for your inputs.