Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Internet Explorer 11 Not Recording Order

Avatar

Avatar
Ignite 1
Level 1
scott_sullivan1
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 1
View profile

Avatar
Ignite 1
Level 1
scott_sullivan1
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Boost 1
View profile
scott_sullivan1
Level 1

15-03-2017

We recently implemented a new web site and utilize Ensighten for our tag management.  For some reason, less than 1% of order activity from customers using Internet Explorer 11 are being recorded in Omniture.  Prior to the update, IE11 represented 10%.  Omniture is recording the visit, but missing revenue and orders.  I placed an order in IE11 and I am not able to locate the order number in Omniture.

We have checked SSL certificates and s.metrics folders, which appear to be correct.

Has anyone experienced this issue and/or have a potential solution.

thanks.

Scott

Replies

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

337 likes

Total Posts

2,286 posts

Correct Reply

815 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

337 likes

Total Posts

2,286 posts

Correct Reply

815 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

15-03-2017

Hi Scott,

Obviously, I'm not very familiar with Ensighten. However, the most common problem I've seen from customers using Ensighten came down to load order of the libraries. 

Best of Luck,
Jantzen

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

337 likes

Total Posts

2,286 posts

Correct Reply

815 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

337 likes

Total Posts

2,286 posts

Correct Reply

815 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

16-05-2017

Scott,

Were you able to find a solution to your problem? I'd love to close out this thread with a correct answer in case others have the same problem.

Thanks,
Jantzen

Avatar

Avatar
Validate 1
Level 4
Løjmann
Level 4

Likes

35 likes

Total Posts

117 posts

Correct Reply

42 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Validate 1
Level 4
Løjmann
Level 4

Likes

35 likes

Total Posts

117 posts

Correct Reply

42 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Løjmann
Level 4

17-05-2017

Hi Scott,

Did you check the JS console to see if any JS errors took place, I would expect you just have a simple JS error in the code tracking orders... it could also be that the code isn't fired, as the tag isn't loaded yet... did you let the confirmation page being open for a while, and what does the network tab says? Any tags still loading? See any request to Adobe analytics?

/Løjmann