Highlighted

Internet Explorer 11 Not Recording Order

scott_sullivan1

15-03-2017

We recently implemented a new web site and utilize Ensighten for our tag management.  For some reason, less than 1% of order activity from customers using Internet Explorer 11 are being recorded in Omniture.  Prior to the update, IE11 represented 10%.  Omniture is recording the visit, but missing revenue and orders.  I placed an order in IE11 and I am not able to locate the order number in Omniture.

We have checked SSL certificates and s.metrics folders, which appear to be correct.

Has anyone experienced this issue and/or have a potential solution.

thanks.

Scott

Replies

Highlighted

jantzen_belliston-Adobe

Community Manager

15-03-2017

Hi Scott,

Obviously, I'm not very familiar with Ensighten. However, the most common problem I've seen from customers using Ensighten came down to load order of the libraries. 

Best of Luck,
Jantzen

Highlighted

jantzen_belliston-Adobe

Community Manager

16-05-2017

Scott,

Were you able to find a solution to your problem? I'd love to close out this thread with a correct answer in case others have the same problem.

Thanks,
Jantzen

Highlighted

Løjmann

17-05-2017

Hi Scott,

Did you check the JS console to see if any JS errors took place, I would expect you just have a simple JS error in the code tracking orders... it could also be that the code isn't fired, as the tag isn't loaded yet... did you let the confirmation page being open for a while, and what does the network tab says? Any tags still loading? See any request to Adobe analytics?

/Løjmann