Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Data is not passing into Adobe Analytics

balakrishnad200
Level 4
Level 4

Hi All,

I'm facing the issue that my Implementation is being done thought the DTM. On successful product purchase confirmation Page I could see all the variables getting fired in  omnibug. But, I'm not able to see the data being passed to Adobe Analytics. I have checked in developer tool as well all the variables are firing correctly.

I would be very thankful if someone can help me in resolving the issue.

Omnibug.PNG

Developer tool.pngAdobe Analytics promo.PNG

Thanks,

Balakrishna

3 Replies
lorriex
Level 2
Level 2

Hi, Balakrishna.

This could be a number of things. First verify that the date range for the report you are looking at includes this visit (I usually forget that part). Second lets verify that the variables are being sent to the correct report suite (if it's staging or production). If that all checks out, you should know that it takes a while to process eVars, so if you do a test page view, then go straight to the report, you won't see it yet. I would wait an hour.

br,

Lorrie

Gigazelle
Employee
Employee

Hi Balakrishna, were you able to get this one resolved?

Stewart_Schilling
Community Advisor
Community Advisor

Another thing to consider when sending purchase events to Adobe Analytics is the importance of the `purchaseID` variable in de-duplication of orders, revenue, and units.

See the documentation here: Purchase Events