Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Inactive Activites Triggering

jchabot86
Level 2
Level 2

Whenever I create an Activity, it defaults to Inactive. These are using Experience Targeting and Json Offers.  Once I create it, I start receiving the inactive activity instantly before I activate it.  This seems to only occur in one of the workspaces that we have setup for testing only.  Is there some sort of configuration issue?  What would cause this?

1 Accepted Solution
Gaurav_Singh
Correct answer by
Employee
Employee

@jchabot86 the issue seems to be related to the settings for the environment associated with your workspace.Please try accessing the Environment settings : Go to Target UI > Administration > Environments 

 

And edit the Environment associated with your workspace and ensure that the "Activity Mode" is set to "Active Activities" 

Gaurav_Singh_0-1629468901314.png

In case if it is set to "Active and Inactive Activities" (As shown in the screenshot) then inactive activities will also render for this environment.

View solution in original post

3 Replies
Gaurav_Singh
Correct answer by
Employee
Employee

@jchabot86 the issue seems to be related to the settings for the environment associated with your workspace.Please try accessing the Environment settings : Go to Target UI > Administration > Environments 

 

And edit the Environment associated with your workspace and ensure that the "Activity Mode" is set to "Active Activities" 

Gaurav_Singh_0-1629468901314.png

In case if it is set to "Active and Inactive Activities" (As shown in the screenshot) then inactive activities will also render for this environment.

View solution in original post

Gaurav_Singh
Employee
Employee

Great ..! If this fixed your problem , can you mark this as an Accepted solution