Expand my Community achievements bar.

Join Cristinel Anastasoaie, Timothy Furlow, and Brent Kostak, WEDNESDAY, 2/28/24 @8am PT for the next Adobe Target Community Q&A Coffee Break on topics from the recent High Performance Recommendations Webinar PT 2 of the ongoing Target Personalization Maturity Webinar Series
SOLVED

Inactive Activites Triggering

Avatar

Level 3

Whenever I create an Activity, it defaults to Inactive. These are using Experience Targeting and Json Offers.  Once I create it, I start receiving the inactive activity instantly before I activate it.  This seems to only occur in one of the workspaces that we have setup for testing only.  Is there some sort of configuration issue?  What would cause this?

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

@jchabot86 the issue seems to be related to the settings for the environment associated with your workspace.Please try accessing the Environment settings : Go to Target UI > Administration > Environments 

 

And edit the Environment associated with your workspace and ensure that the "Activity Mode" is set to "Active Activities" 

Gaurav_Singh_0-1629468901314.png

In case if it is set to "Active and Inactive Activities" (As shown in the screenshot) then inactive activities will also render for this environment.

View solution in original post

3 Replies

Avatar

Correct answer by
Employee Advisor

@jchabot86 the issue seems to be related to the settings for the environment associated with your workspace.Please try accessing the Environment settings : Go to Target UI > Administration > Environments 

 

And edit the Environment associated with your workspace and ensure that the "Activity Mode" is set to "Active Activities" 

Gaurav_Singh_0-1629468901314.png

In case if it is set to "Active and Inactive Activities" (As shown in the screenshot) then inactive activities will also render for this environment.

Avatar

Employee Advisor

Great ..! If this fixed your problem , can you mark this as an Accepted solution