Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Package Manager - upload file sometimes doesn't work

Avatar

Level 4

 

hi all,

 

I have this occasional problem whereby:

On our Adobe Managed System, (not Cloud), on the crx/packmgr UI, I click on the upload package.

 

However, the file picker menu doesn't allow me to select a local file to upload.

Eventually after some time retrying, sometimes hours, it will eventually work.

I am in the administrators group.

 

Any ideas?

 

thanks

Fiona

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi @fionas76543059 

 

What do you mean by the file picker menu doesn't allow me to select a local file to upload - Is the system hanged during that time? If yes, could you please verify the CPU usage during the issue. It might be due to high CPU usage on your system.

 

Regards,

Arpit Varshney

View solution in original post

0 Replies

Avatar

Employee

Hello @fionas76543059 

 

Which version of AEM are you using? Also, check in the developer's console if you see any error when you weren't able to select file. Please mention the error trace, it will help in the investigation. Also check error log if there is any error.

 

Maybe if you aren't on the latest version of AEM, move to the latest version of AEM and try with a different browser. 

 

Warm Regards,
Nidhi Priya

 

 

 

 

 

 

Avatar

Correct answer by
Community Advisor

Hi @fionas76543059 

 

What do you mean by the file picker menu doesn't allow me to select a local file to upload - Is the system hanged during that time? If yes, could you please verify the CPU usage during the issue. It might be due to high CPU usage on your system.

 

Regards,

Arpit Varshney

Avatar

Level 4
By the way, the system isn't hanging except for that one action that I am trying to do, upload a file package via crx/packmgr

Avatar

Community Advisor
I will still recommend you to wait for next time and see the CPU usage. Apart from that try checking if you can find any error in browser console when you click upload button. Also try to test this functionality on different browsers during that time.