Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM6.4 Classic UI damadmin Issue

Avatar

Avatar
Validate 1
Level 2
Akanksha_Pratih
Level 2

Likes

3 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile

Avatar
Validate 1
Level 2
Akanksha_Pratih
Level 2

Likes

3 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile
Akanksha_Pratih
Level 2

14-09-2018

In AEM6.4 on classic ui damadmin console if we move any image which is present in a child folder, the image is moved properly but the page refreshes and points to topmost folder in DAM. In actual, after the page refresh  the control should remain in the same folder where the move was performed.


Inputs plz

Replies

Avatar

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,279 likes

Total Posts

3,155 posts

Correct Reply

889 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,279 likes

Total Posts

3,155 posts

Correct Reply

889 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
MVP

14-09-2018

Hi,

Can you checked in Touch UI as well?

Because for me in both UI after assets move I am landing to destination folder, this could be the default behaviour.

Avatar

Avatar
Boost 5
Employee
Nisha_Nivedita
Employee

Likes

15 likes

Total Posts

26 posts

Correct Reply

8 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Applaud 5
View profile

Avatar
Boost 5
Employee
Nisha_Nivedita
Employee

Likes

15 likes

Total Posts

26 posts

Correct Reply

8 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Applaud 5
View profile
Nisha_Nivedita
Employee

14-09-2018

Should land in destination folder

Avatar

Avatar
Validate 1
Level 2
Akanksha_Pratih
Level 2

Likes

3 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile

Avatar
Validate 1
Level 2
Akanksha_Pratih
Level 2

Likes

3 likes

Total Posts

18 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile
Akanksha_Pratih
Level 2

16-09-2018

For me its not landing to destination folder, Its landing onto DAM root folder. Somehow default behavior isn't working. I can see that in the console there is some error as below:
"Uncaught RangeError: Maximum call stack size exceeded at Array.join (native) at CQ.EXT.tree.AsyncTreeNode.getpath....." in widget.js

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

26-09-2018

I too see this error - this should not be happening. This is not a config setting or anything - just some sort of bug.

Error.png

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

26-09-2018

I tested in the Touch UI. It works perfectly, lands in the Destination folder and throws no JS errors.

MGS2.png

Avatar

Avatar
Give Back 10
Level 2
pradeepn6086740
Level 2

Likes

2 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 1
View profile

Avatar
Give Back 10
Level 2
pradeepn6086740
Level 2

Likes

2 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 1
View profile
pradeepn6086740
Level 2

15-10-2018

Hi Scott,

Do you know any fix for this in classic UI. We are also using AEM 6.4

Thanks,

Pradeep

Avatar

Avatar
Give Back 10
Level 2
pradeepn6086740
Level 2

Likes

2 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 1
View profile

Avatar
Give Back 10
Level 2
pradeepn6086740
Level 2

Likes

2 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 1
View profile
pradeepn6086740
Level 2

15-10-2018

HI Akanksha,

Do you have any workaround for this. we are also facing the same issue.

Thanks,

Pradeep

Avatar

Avatar
Give Back 10
Level 2
pradeepn6086740
Level 2

Likes

2 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 1
View profile

Avatar
Give Back 10
Level 2
pradeepn6086740
Level 2

Likes

2 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 1
View profile
pradeepn6086740
Level 2

16-10-2018

Hi smacdonald2008​,

Do you know any fix for this in classic UI. We are also using AEM 6.4

Thanks,

Pradeep

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

16-10-2018

Use Touch UI as I observed there is no bug. For Classic - when i tested this - there was a bug.