Anybody else having problems publishing and previewing...?

brobeldesign

03-08-2015

Currently having an issue publishing content and collections. I'm getting an 'Update Failed' message along with Out of Date. Also, when I attempt to 'preview' the preview status bar goes through but then turns red.

Is there an update being pushed through?

Accepted Solutions (1)

Accepted Solutions (1)

Answers (18)

Answers (18)

MatthewLaun

Employee

04-08-2015

Tommy,

Like I said to Jeffery, If you're still having any problems, please use the Support page at publish.adobe.com for contact information and reach out to our Technical Support Engineers. The most important information they'll need in most situations is your publication ID and the article ID. When you are looking at the details of the article, you'll find this in this format in the URL:

publication/<publicationId/article/<articleId>

for example:

publication/bbb526b4-40a5-410c-b103-043618ad935e/article/Blue04-DupArticleNameTest-Xzg7goHTL

Sincerely,

Matthew

MatthewLaun

Employee

04-08-2015

Jeffery,

Your later post from today at 8:15am on this post seems to suggest your problems are solved:

Upload/Update Content Failure

If you're still having any problems, please use the Support page at publish.adobe.com for contact information and reach out to our Technical Support Engineers. The most important information they'll need in most situations is your publication ID and the article ID. When you are looking at the details of the article, you'll find this in this format in the URL:

publication/<publicationId/article/<articleId>

for example:

publication/bbb526b4-40a5-410c-b103-043618ad935e/article/Blue04-DupArticleNameTest-Xzg7goHTL

mdalton

Employee

04-08-2015

Thank you for letting us know that you are still experiencing problems.  We'd like to help get them resolved, but likely need information on the publications and articles you are working with.  That can be noted by copying the URL at the top of the Content Dashboard when these items are selected and open.  It may be necessary to ask you some follow-up questions since these would appear to be specific to your accounts/content and not broadly impacting all users.

For privacy reasons it is best for us to exchange such details via a support ticket which you can initiate via e-mail or phone with the instructions at:

Adobe Digital Publishing Solution

Note that I have already contacted the support team and made them aware of your reports on this thread.  I have asked them to expedite getting these details to our internal team for investigation.

Michelle Dalton

Sr. Engineering Manager - Digital Publishing Services

jzhang2016

04-08-2015

I still cannot upload/update my content to the 2015 Web Portal. I am getting this error no matter what article I try to upload.

Publish Failure

The content was not published.

Publish failed. Please try again later. [pubs-3000]

Select publish to try again.

Jeff

jzhang2016

03-08-2015

I have been having these issues for the last hour or so. For a while, I could even see content in the Web UI to publish or preview, though now its there. I still cant upload new content without "update failed" Error.