Brand Portal Configuration - Don’t appear button create (author instance)

Avatar

Avatar

jlfera

Avatar

jlfera

jlfera

11-09-2020

Hello,

I’m trying to configure the connection between the AEM author instance and my brand portal (https://COMPANY.brand-portal.adobe.com/).

 

We have 5 steps:

The first 3 steps were OK, but in the step 4 I have a problem:

https://docs.adobe.com/content/help/en/experience-manager-65/assets/brandportal/configure-aem-assets...

When I enter in the Cloud Services AEM Brand Portal, the button "Create" does not exists:

Brand-Config.png

How I can resolve this problem?

Thanks

Assets brand configuration

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Vikas_Bharti

Employee

Avatar

Vikas_Bharti

Employee

Vikas_Bharti
Employee

11-09-2020

Hi,

Kindly confirm the exact AEM version you are working with, configuring AEM Assets with Brand Portal via Adobe I/O is supported on AEM 6.4.8.0 and above and AEM 6.5.4 and above. So, make sure you've got the latest service pack installed on the instance. Also, login as administrator on the instance to have sufficient rights for making the config.

 

Regards,

Vikas

Answers (1)

Answers (1)

Avatar

Avatar

jstnl

Avatar

jstnl

jstnl

10-12-2020

If anyone is looking this up and is looking for a solution. I found one.

 

I am on AEM 6.5.6 and if a brand portal config doesn't appear it might be because a config is already created under Tools -> Cloud Services -> Legacy Cloud Services. You can also check if a config is made by going in /crx/de and seeing if there is a config under /etc/cloudservices/mediaportal. If there is, you can remove the config by either deleting it or replacing it using a package. This fixed it for me.