Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

AEM 6.1 dynamic media video: connect to gateway-na.assestsadobe.com time out issue

BigT168
Level 5
Level 5

Try to setup dynamic media in AEM 6.1, following the link https://docs.adobe.com/docs/en/aem/6-1/author/assets/dynamic-media/video.html for the configuration.

After uploading the video, then drag and drop the video into the page under http://localhost:4502, but no video is displayed in the page, see the following message in the error.log:

com.day.cq.dam.s7dam.common.process.VideoProxyServiceProcess execute: error processing video [/content/dam/cgc/shared-content/dynamic-media/test-hernandez.mp4] : Connect to gateway-na.assetsadobe.com:443 [gateway-na.assetsadobe.com/52.1.86.87, gateway-na.assetsadobe.com/54.164.192.127, gateway-na.assetsadobe.com/52.7.27.114] failed: connect timed out.

Here are the information in the error.log while uploading the video:

com.day.cq.dam.s7dam.onprem.process.S7damExtractImageInfoProcess On Premise processing step: execute
/content/dam/home/test/test-teachers-salary.mp4/jcr:content/renditions/original] com.day.cq.dam.s7dam.onprem.process.S7damCssProcess On Premise processing step: execute
[JobHandler: /etc/workflow/instances/server0/2016-04-18/update_asset_1:/content/dam/home/test/test-teachers-salary.mp4/jcr:content/renditions/original] com.adobe.cq.dam.s7imaging.impl.is.CreatePTIFFProcess Started Ptiff Generation workflow:
[JobHandler: /etc/workflow/instances/server0/2016-04-18/update_asset_1:/content/dam/home/test/test-teachers-salary.mp4/jcr:content/renditions/original] com.adobe.cq.dam.s7imaging.impl.is.CreatePTIFFProcess Skipping asset with mime type: video/mp4
[JobHandler: /etc/workflow/instances/server0/2016-04-18/update_asset_1:/content/dam/home/test/test-teachers-salary.mp4/jcr:content/renditions/original] com.day.cq.dam.core.process.CommandLineProcess execute: mime type [video/mp4] of asset [/content/dam/home/test/test-teachers-salary.mp4] is not in list of accepted mime types [[image/eps, image/x-eps, application/postscript, application/eps, application/x-eps]], ignoring.
[JobHandler: /etc/workflow/instances/server0/2016-04-18/update_asset_1:/content/dam/home/test/test-teachers-salary.mp4/jcr:content/renditions/original] com.day.cq.dam.commons.thumbnail.ThumbnailGenerator parseConfig: cannot parse, insufficient arguments in config [test].
[JobHandler: /etc/workflow/instances/server0/2016-04-18/update_asset_1:/content/dam/home/test/test-teachers-salary.mp4/jcr:content/renditions/original] com.day.cq.dam.s7dam.common.process.VideoProxyServiceProcess Video Upload service token 

Any idea how to troubleshoot the issue?

Please help.

Thanks.

1 Reply
mvance
Employee
Employee

Please check for any connection issue between your servers and outside world i.e. gateway-na.assetsadobe.com

The firewall may be blocking it outbound

i.e. trace route and nslookup