Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM 6.1 dyanmic medial video: No Viewer Preset in the left pane

Avatar

Avatar
Validate 25
Level 4
BigT168
Level 4

Likes

27 likes

Total Posts

155 posts

Correct Reply

3 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 4
BigT168
Level 4

Likes

27 likes

Total Posts

155 posts

Correct Reply

3 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
BigT168
Level 4

18-04-2016

After uploading the video in AEM 6.1, click the eye icon, I didn't see any viewer presets in the left panel. 

Does any one know any configuration or setting are missed, how to debug this issue?

Please help.

 

Thanks.

Replies

Avatar

Avatar
Boost 5
Employee
mvance
Employee

Likes

5 likes

Total Posts

73 posts

Correct Reply

42 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile

Avatar
Boost 5
Employee
mvance
Employee

Likes

5 likes

Total Posts

73 posts

Correct Reply

42 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 5
View profile
mvance
Employee

19-04-2016

It should work once you have done the steps here and restarted the server:

https://docs.adobe.com/docs/en/aem/6-1/administer/content/dynamic-media/config-dynamic.html#Enabling...

If the preset info is not showing it is likely the video replication to the cloud transcoding had some issue