Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Replies

Avatar

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Jean-Serge_Biro
MVP

16-04-2018

It is strange, the error still mentions the nms:rtEvent instead of your cus method.

Avatar

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Jean-Serge_Biro
MVP

16-04-2018

Please add xmlEnvoyer in your logInfo in order to debug

Avatar

Avatar
Validate 10
Level 3
thibaultb473199
Level 3

Likes

25 likes

Total Posts

77 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 10
Level 3
thibaultb473199
Level 3

Likes

25 likes

Total Posts

77 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile
thibaultb473199
Level 3

16-04-2018

Yes I noticed it mentions the wrong method.

When I check the log, it gives me that :

nlclient_2018-04-16_11-55-08.png

Avatar

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Jean-Serge_Biro
MVP

16-04-2018

Ajoute xmlEnvoyer, le paramètre que tu as ajouté en argument, au logInfo. Peut-être est-il vide.

Please check the value of xmlEnvoyer as parameter to logInfo, perhaps it is empty value.

Avatar

Avatar
Validate 10
Level 3
thibaultb473199
Level 3

Likes

25 likes

Total Posts

77 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 10
Level 3
thibaultb473199
Level 3

Likes

25 likes

Total Posts

77 posts

Correct Reply

2 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile
thibaultb473199
Level 3

16-04-2018

Quand je rentre le xmlEnvoyer, il me renvoie un \n, qu'est ce que ca signifie ?

When i put the xmlEnvoyer, he gives me back a \n, what does that mean ?

nlclient_2018-04-16_13-23-39.png

Avatar

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct Reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Jean-Serge_Biro
MVP

16-04-2018

\n is new line

Avatar

Avatar
Validate 1
Level 3
parveshp7822672
Level 3

Likes

14 likes

Total Posts

37 posts

Correct Reply

5 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
parveshp7822672
Level 3

Likes

14 likes

Total Posts

37 posts

Correct Reply

5 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
parveshp7822672
Level 3

03-08-2018

Hello,

Make sure you are sending the soap request with the same operator, using which you have connected your execution server with the control server. i.e mc.

So Firstly take a session token from mc user -

1541255_pastedImage_0.png

Then use this token within your request.

1541256_pastedImage_1.png

I was using the different operator then I got the same issue. But after that I tried with mc then issue is resolved.

Thanks.

Parvesh.

Avatar

Avatar
Give Back
Level 1
ashumis
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Give Back
View profile

Avatar
Give Back
Level 1
ashumis
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Give Back
View profile
ashumis
Level 1

04-06-2020

Thanks @parveshp7822672 .... This solved my problem.