Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

When applying breakdown "none" item does not show up

alev1
Level 5
Level 5

Can one change settings whether the "none"-bucket item shows up when applying a breakdown or not?

Does it matter if the breakdown applied is a report with classified data?

E.g. I have an entry page where I want to see conversion metrics per grouped trackers. However we always have some unclassified trackers because classification isn't always up-to-date. In my understanding this unclassified data should show up as "none"-item. But it doesn't. This leads to confusing reports where the visits and other metrics don't add up.

1 Accepted Solution
alev1
Correct answer by
Level 5
Level 5

OK I answered this question by myself. The "none"-item only disappeared when applying a comparison between 2 dates and only when the date in the left column didn't contain the "none"-item, then the compared, later date in the second column would exclude this item too. Seems like the comparison mode always takes the items of the first column as a reference. Just learnt that.

View solution in original post

0 Replies
alev1
Correct answer by
Level 5
Level 5

OK I answered this question by myself. The "none"-item only disappeared when applying a comparison between 2 dates and only when the date in the left column didn't contain the "none"-item, then the compared, later date in the second column would exclude this item too. Seems like the comparison mode always takes the items of the first column as a reference. Just learnt that.

View solution in original post