Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

What is going on with Workfront???

Avatar

Level 4

Is it just me or is Workfront extra whack lately? I'm submitting support tickets CONSTANTLY ...

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

82 Replies

Avatar

Level 10

I have 6 open tickets right now. Most are just "this simple thing doesn't work anymore" bugs. I don't know who is minding the store right now but I suspect they are sleeping.

Avatar

Level 4

Yes, I agree, it's typically weird, little things that just seem to stop working as expected.

Thanks for your response, I was starting to think our instance was haunted!

Amy Billmayer

Avatar

Level 3

Lots of odd things happening lately. Sometimes I think it's just me 😆.

Avatar

Level 4

I assure you Linda, it's not just you.

Your partner in misery,

Amy Billmayer

Avatar

Level 6

Same here, quite some issues with functionalities that worked as expected since we have been using them that suddenly are buggy.

Avatar

Level 2

Things have been super buggy lately. I hate to keep telling users that it's "just a bug" when they come to me with something odd.

Avatar

Level 10

I don't supposed anyone on this thread had specific issues or where they all just random, transient hiccups? Without the specificity, I doubt Adobe/Workfront will give us any consideration at all.

[EDIT: Thanks to all who added specifics. That way we can all see if we're having similar issues, and so can Adobe/Workfront.]

Avatar

Level 4

While we do encounter plenty of those weird glitchy/buggy things that can be resolved by simply clearing your browser cache, what I'm referring to are things that actually require a ticket to be opened. Some of the things I've encountered recently include:

1. Permissions that have been in place forever all of a sudden no longer work as expected.

2. Error when assigning users to roles in Workload balancer - 2 items.

a) Team members receiving both a success message and an error message asking them to reload page (which takes a while to load, and then they have to start the process new for each assignment).

b) List of users to assign to a role are random, and not members of the role that has been selected.

3. Last task on a task list is cut off. When adding a new task at the bottom, it's not visible.

4. Unable to assign a Group Administrator from the assignment area at the top of the page.

5. Custom object label “Requests” (vs Issues) has reverted twice now.

Some of these have already been addressed, some haven't.

My biggest concern is the confusion and loss of confidence in Workfront this causing my users. Adoption is difficult as it is, but it certainly doesn't help matters when there are constant issues with the system.

Avatar

Level 2

Amy, I agree with these, especially 1-3.

I'll also add that the pinned pages tend to change names, even though it clicks through to what you originally pinned.

Avatar

Level 4

Yes - that's definitely something we're experiencing too, I just didn't mention it in my short list above.

Avatar

Level 10

I have some tickets in for a few text mode filters that used to work but now don't, a video of a page with 198 items taking a little over 3 minutes to load, and some forms I cannot delete.

Here is a small example: https://one.workfront.com/s/question/0D54X00007byZwjSAE/filter-for-inactive-users-with-a-manager-or-...

Avatar

Level 10

Another: Reports Area, dashboard ID "NOT BLANK" works. "BLANK" does not work.

I have 336 reports total. Filtering for Reports in a dashboard returns 116 reports. Filtering for reports NOT in a dashboard returns 0. I have 220 reports NOT in a dashboard but none show.

Avatar

Administrator

Hi Everyone,

Thank you for your feedback and using the Community to discuss the efficiency issues you are facing with Workfront. I understand that there have been a lot of hiccups recently with the product, and our Support team has setup engineering channels internally to address this.

That being said, I've escalated all your support queries with our organization. Please be on the lookout for communications from our Support team if you haven't already heard from them.

While I understand that many of you have opened support cases already, please know that this is still the most effective way for our teams to address your issues. The more support cases we have that call out a reoccurring problem, the more likely it is to be prioritized. Thanks for understanding and for your patience.

Avatar

Level 9

I've given up reaching out to support. It usually takes 2-3 conversations to convey what the issue is, and lately the end result has been an attitude of 'I don't know, just deal with it'.

I had a report that suddenly stopped working (nothing changed one day to the next) that was one that went out to senior leadership. No reason it wasn't working at all.....but vs. fixing it it was a matter of 'you'll just need to rebuild it and resetup distribution' OR let's setup another call to review all the reasons why it doesn't work.

It left a bad taste in my mouth. It's like no one is QC'ing changes for impact. They removed the function to 'add comment' to multiple objects at a time with no notification or user input. I'd much rather see stabilization and dependability than new innovative features with no introduction (like Boards, Blueprints, etc) or changes that aren't helpful to the end user (like changing everything to a smaller font?!?).

Maybe we need a bug thread...

Avatar

Level 10

Sadly there appears to be a lot of things that aren't working right or are slow. For users in our Org, it gives the "appearance" that it is the new UI (the one that was supposed to be streamlined and faster). We have just finished migrating the last of our active users; only a handful of Admin user still need to be migrated.

The other Admin and myself are noticing an increased need to open tickets. One item I opened was for functionality that was in Classic, but not in the new UI. I opened it as a bug, they said they removed the feature on purpose.... so I have to basically have to "campaign" to get it back. The new UI was supposed to make things more efficient, yet and inefficiency was introduced. I just don't get it. 😞

Shameless plug for the item I have to get votes to be considered to add back

I noticed that the WF New UI no longer allows you to edit a Item/Task/Project from a report to inclu...

Other Issues we've reported or noticed are related:

  1. Search feature.
  2. Slowness with data loading (slow compared to comparable testing in classic at the same time). Forms are especially slow (there is a 500 field max and we are just over a 100.... I'd hate to see if we had closer to 500 on a form).
  3. Last line chopped off at bottom of Task list with no way to see it.
  4. Pop boxes that appear when saving reports, etc. (top right corner, that give the appearance that you can close them ("x"), but clicking close does nothing. It closes when it wants to.
  5. Screens don't automatically load or update. I find myself having to constantly refresh my browser window to get contents to update. I didn't have to do this in classic.
  6. There have been "odd" font changes that I've noticed (ex. when editing a report, the report name appears different); I don't really care for it, it is hard to ready and out of place.
  7. Yesterday I noticed that a report that I have been exporting every week for the last 2 years as PDF LETTER, no longer "looks" the same when choosing the same option. Something had to have been changed with the underlying PDF functionality, which is no good.
  8. On occasion, I just get a completely white screen with no data loaded. I have to hit refresh to make something pop up.
  9. Pinned names seem to disappear and show generic object name.
  10. Annoying vendor messages indicating that we are still below the thresold to migrate users for July. --> I found out they are including Deactivated users in their calculation.... but why? I explained to support and our CSM that we DO NOT have a way to migrate deactivated accounts (migration functionality only shows active users). As a pre-emptive and to hopefully simplify things, we will be updating all of our deactivated users to have the same layout template (something we are labeling as migrated/deactivated user). In the event that any of these users need to be reactivated, we'd do a full assessment of their needs and apply the new templates that we built for the new UI.

Newly found/added after initial post:

  1. If you toggle Gantt on, the vertical line that splits tasks from gantt displays OVER the top of the Summary pop-up, if you want to use it. Just looks sloppy.
  2. The Summary pop-up on the Task list doesn't include Actual Start and Actual Completion Dates. So if you want to set the Status using this new feature, you most likely will still need to go to the Task separately and update the Actual Start / Actual Completion Dates. Timesheet updates handle this better by popping in the dates for you to update, depending on the status you select.
  3. After toggling the Gantt OFF on the task list, the Gantt icon still have a blue outline around it, which would be in indicator that it is currently being used, when it's actually not (again, sloppy and confusing so you have to ignore it).

There are probably others, but this is off the top of my head.

Since this new UI has been in development for so long, I was really hoping that a lot of this would not be happening right now, but I'm just not seeing it.

It seems as though we've become some type of defacto QA tester. I have a lot of my own projects that I need to be focusing on and this just cause extra "noise" I don't need, especially since we are being forced to migrate by July.

Avatar

Level 1

Great summary!! These are ALL issues that our company is experiencing as well and I have ticket (s) in. Unfortunately I do not have time to document all the details and steps every time something happens and open tickets so I've stopped sending issues in and the service when call support as described by others is the same that I have experienced as well.

I mentioned all of this to our WF AE this week and let him know that our WF users are really complaining about WF, and their reputation is going down fast.

Two more items I would add;

  1. We get inconsistent error messages when pulling reports or pull incorrectly. I've also had my reports do that shaking thing when they are displayed in dashboards.
  2. Predecessors have been broken for a long time and still not fixed with no plan from WF on when this will be fixed. The specific issue is you can no longer hover over the Predecessors to see the task and project name or link to it. This is huge problem for our team since we use cross-Predecessors all the time to link our projects.

Avatar

Level 10

I can tell you this, I do NOT like where I see Workfront headed. I have lost all confidence in their ability to deliver a reliable product.

Avatar

Level 5

I have also had an uptick in reports from users who get a completely white screen with no data loaded, or very slow load times, and it is definitely eroding user confidence. I agree with @Christina Jarosz‚ and just completely echo this sentiment with where Workfront should focus, which I also shared this with our sales rep: I'd much rather see stabilization and dependability than new innovative features with no introduction (like Boards, Blueprints, etc) or changes that aren't helpful to the end user.

Avatar

Employee

Hey everyone,

We hear you loud and clear! We want to assure you all that we're working through all open support cases and are committed to seeing each of them through to resolution. Please continue to work with our Support teams when you encounter problems in the system so we can work through those problems and get them resolved as quickly as possible.

I worked with our management team and we've gone through all the cases that have been mentioned, as well as some that haven't, and we're happy to confirm that we've either already addressed, or are in the process of addressing the issues mentioned.

I also want to take a moment to remind everyone that we post our known issues here: https://one.workfront.com/s/article/Known-Issues

Thank you all for participating in our community.. you folks are a shining example of what it means to *be* a community!

-Dustin Martin

Adobe Workfront Assigned Support Engineer

Avatar

Level 10

Thanks Dustin,

That's encouraging to hear, and a good reminder.

As these items get resolved, I'd encourage those of us waiting on them to share the news on this thread, too.

Regards,

Doug