Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Sharepoint not linking?

Avatar

Level 10

Hi

We do have a ticket open but anything that involves our IT department is sure to be slow, and then get them to talk to WF support and you might as well go home for a while.

Has anybody had the experience where the links to sharepoint just stopped working and you get an error message with a link to "reauthorize" that goes to nobody anybody can figure out. It's like when you push the walk button at the corner and it does nothing to change the light from red to green.

Any advice on what avenue to pursue, or to give some language to our IT department on how to handle, would be very valuable.

Thanks!

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

0 Replies

Avatar

Employee

Hey Jill -

br

Have you tried having your users add a document directly from SharePoint (not into a linked folder)? This may prompt them to reauthorize SharePoint.

br

We just started using SharePoint so I've had a few users reach out and say they got that message, but that was due to them never doing the initial authorization and simply trying to add/view documents to linked folders that others added.

br

Let me know - I'm curious!

Avatar

Level 10
Hi Thanks for the tip. Just tried it, and I can upload a document from the Sharepoint with no problem and it doesn’t ask to authorize. The linking still doesn’t work. It’s universal for all of us, not just some particular users. Still trying to get IT & Support to get on this, it’s a lot of people to galvanize into action and our IT are not familiar with Workfront at all beyond adding people to the SSO list. üòä Jill

Avatar

Level 3

Jill --

I have a similar issue happening with OneDrive. I was finally able to get my IT support and WF support person on the phone together.

Upshot is it has to do with cybersecurity measures our IT has put in place --- WF can only let users authorize access however our IT mandates that authorizing be done on a group/org level....that is basically what I understand....if you want to use my support ticket as reference for your needs it's: Case Number 00274076

Avatar

Level 10

It turned out that the permissions between Sharepoint and Workfront expired after 1 year. Getting the permissions back required involving Microsoft support. I still have 1 user who can't access Sharepoint links from the Workfront integration. It took several days of backs and forths to figure it out. What a mess.