Expand my Community achievements bar.

Join us for our Coffee Break Sweepstakes on July 16th! Come ask your questions or share your use cases on Creative Briefs for a chance to win a piece of Workfront swag!

Home screen not populating

Avatar

Level 2
Is anyone else experiencing issues with their Home screen today? Mine has been blank for almost the entire day. I have tried logging out, restarting my computer, clearing my cache, everything I can think of and haven't had any luck... Kasey Boegler
12 Replies

Avatar

Level 4
Yes. I filled out a ticket/case earlier today and it seems to be a known issue that they are working on. Denise Moore | Ameritas ® | Senior Analyst, Project Management 5900 'O' Street, Lincoln, NE 68510 | p: 402-325-4285 | f: 402-325-4069 | denise.moore@ameritas.com *******

Avatar

Level 2
Great, thank you for the insight - glad it isn't just mine :) Kasey Boegler loanDepot

Avatar

Level 3
This issue has been going on as early as Thursday (FEB 20, 2020). That's when I initially submitted a ticket regarding this and they responded saying it was a known issue. Parker Cantu

Avatar

Level 2
I can also confirm that I have users since 2/21 experiencing this issue, I believe I had some success clearing browser history/cache/etc. but would rather avoid that route and can't confirm it'll fix the issue. Nick Scardino

Avatar

Employee
Hi all, This is a known issue that our development team is actively working on to solve. Thank you for your patience! If you have submitted a support ticket you will be notified when the fix is rolled out, so if you haven't yet, I'd suggest submitting a support ticket. As a workaround in the meantime, you could have a task report created for the user experiencing this issue. That way the users should be able to see the work items they are assigned outside of Home. -Kyna

Avatar

Level 4
Our blank screens go beyond the Home. It seems once the Home went blank, no matter which section users went to, those pages would flash and then go blank. We've even had the issues return after clearing cache, history, etc. We do know that the Beta is working fine, so those that are having the issue, we have moved into the Beta experience with a warning that they may see some bugs but that they would be able to do their work. Only a minor few have had any questions about how to do a few things and work has been moving along. Michelle Jackson

Avatar

Level 2
Hi Michelle, We are having the same issue with some of our Project Managers in the classic view. The 'Home' page either does not populate or if it does, clicking on the task makes it flash and disappear again. Some of our team members were able to work fine after clearing the cache, history, etc, wile some of them are still having the same issue. Is there a fix to this? Thanks, Neha Kaushal @Catherine Hayes FYI Neha Kaushal

Avatar

Level 4
Hi Neha, At this time, I haven't seen anything. It happened to be that I was enrolled in the New Experience (Beta), and when others started to report issues with the Classic, I enrolled them also (after people tried clearing their cache, etc.). They were able to then do their work. Once Classic is fixed, I will move people back to it (unless they want to stay in the New Experience). I would recommend going to the New Experience to see if it'll work for you and your PMs. It's helping us through this hiccup. Thanks! Michelle Jackson

Avatar

Level 2
Thanks Michelle! Neha Kaushal

Avatar

Level 1
Hi Kyna, Is someone able to assist in providing a text mode filter that shows any approval tasks ready on a project, for a multi-step approval task, assigned to the delegated user, who hasn't already approved their stage? We've setup all other reports to show work items ready, except can't seem to nail this use case. Thanks in advance. Kristen Iyall Marketing Technology Transamerica DENVER, CO

Avatar

Level 1
I am also having this same issue. Just clearing catch data did not work. My current workaround is to have to fresh starts firefox browser. Hope this get resolved soon.

Avatar

Level 3
Jason, Thanks for raising this issue, I"ve submitted a case on your behalf for this. The other reports of this were fixed back in February. You will see an email for this newly created Support Case. Please provide the following information. -1 or 2 users seeing the behavior -a screenshot of what you are seeing This will help us to diagnose the issue. Thanks,