Expand my Community achievements bar.

The next phase for Workfront Community ideas is coming soon. Learn all about it in our blog!

Create a New Resource Pool not working.

Avatar

Level 2

Hi Community!!

 

Need your help and guidance

 

I am working on Workfront Sandbox instance. URL - https://sapemeasandbox.sb02.workfront.com/resourcemanagement/resourcepools


Steps to create the issue:
- Go to Setup-> Resourcing -> Resource Pools
- Create a "+ New Resource Pool"

- Fill a Name, Description, a few people in Pool Member
- Click "Create"
Issue --> Red error message appears (screenshot attached). This error message is hidden behind the "Name" textbox so I cannot read the error message and also ofcourse the Create button will hence not budge any further. Hence unable to complete the Create operation.

 

More context:

I am exploring Workfront work management features for a client requirement and ran into this issue. Creating a resource pool will be a critical requirement for us.

 

Any help or guidance with what I am not doing right would be helpful or how to fix this problem. I am working on a sandbox instance and url is given at the start of the post. Let me know if further details are required.

 

Is this feature working good for you in your Production environment?


Many Thanks in advance!

Bithika

8 Replies

Avatar

Community Advisor

Hi @BithikaBorah - I tried this out in our Production & Sandbox areas a couple of different ways to see if I could reproduce an error message, which I wasn't able to. It seems like a bug...you might want to try clearing your cache and trying again, then if that doesn't work Workfront Support would probably be the best bet to troubleshoot.

Avatar

Level 2

Hi @VictoriaLinn, I tried clearing cache and the error still persists. I also tried it in different browsers like Edge & Chrome but error still persists. I have raised support ticket thru Admin Console.

Although, I am glad that it is working for you so I believe in production instance I shall be able to create it just fine. Thank you!

Avatar

Community Advisor

Are you still experiencing this issue? It may be that you're trying to name a resource pool with a name of a pool that already exists. I'd also try changing the size of your window to have this window adjust, which sometimes helps present text you're not seeing in the default window size. 

If this helped you, please mark correct to help others : )

Avatar

Level 2

Hi @Madalyn_Destafney , unfortunately I am still experiencing this issue. Wondering could it be because my Sandbox instance is different!? I am not sure if ".Sb02" is a separate instance than what most of others are using. About naming the resource pool, I tried with either pre/suffixing my name, company name and added some numbers to it so it is not likely that it will pre-exist... but I am getting the same issue as of today. Also, as you advised I tried changing the window size (Zoom in/out), but the red error text box is positioned all the time right under the Name text box. I also tested this in multiple browsers like Edge and Chrome and same thing is happening. 

 

I have raised support ticket thru Admin Console.

 

I am glad that it is working for you  so I believe in production instance I shall be able to create it just fine. Thank you!

Avatar

Community Advisor

Hi there, I'm sorry I can't be of more help here! Without having access to your environment/sandbox it's hard to say what else could be causing it. Has WF Support helped you resolve this?

If this helped you, please mark correct to help others : )

Hi @Madalyn_Destafney ,

 

No worries

I had raised support ticket thru admin console mentioning Product as "Workfront Instance" as there was nothing related to Sandbox#2 in the options given to select, but they closed it next day saying, "Contact the Workfront team Customer Support (https://one.workfront.com/s/support)". I don't have entitlements to raise support ticket in this given link (Workfront Support site).

 

So, I reached out to one of my colleagues who is working on a Workfront project. He and few of his peers are able to create a new resource pool in their Workfront environment (it is a separate one than mine). So, I am okay to rest my case here considering when we transition our existing work/projects to Workfront we will have a more stable production environment and this feature shall work fine there.

 

Thank you for your support & guidance!

 

Avatar

Level 10

In the screenshot missing the error text, can you share the error text in screen shot?

 

Avatar

Level 2

Hi @Kundanism , 

Right, that is the issue. Unable to see the error, so unable to make any correction, so unable to create pool.