Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

esu2805
esu2805
Online

Badges

Badges
6

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
3

Posts

Posts
8

Discussions

Discussions
2

Questions

Questions
6

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by esu2805
Customize the badges you want to showcase on your profile
Re: How to stop overriding the content in translation usi... - Adobe Experience Manager 11-11-2020
Thanks, @Shashi_Mulugu! So lets says if the English page has a vanity URL set up from the Page properties, it will be applicable for the Spanish language copy too unless we modify it manually while translation?

Views

350

Likes

0

Replies

0
Re: How to stop overriding the content in translation usi... - Adobe Experience Manager 04-11-2020
Thanks, @Shashi_Mulugu! So lets says if the English page has a vanity URL set up from the Page properties, it will be applicable for the Spanish language copy too unless we modify it manually while translation?

Views

366

Likes

0

Replies

0
How to stop overriding the content in translation using language copy in AEM 6.5? - Adobe Experience Manager 02-11-2020
We are using the language copy for translation from English to Spanish. We updated the "translation-rules.xml" file to accept and ignore the translation of specific properties.However, if we ignore the translation for a specific property, it would just override it with the English property. We need a way to stop overriding these properties so that it doesn't translate them and also, not override them with English. How can we achieve it?

Views

405

Likes

0

Replies

2
How to stop overriding the content in translation using language copy in AEM 6.5? - Adobe Experience Manager 02-11-2020
Description -We are using the language copy for translation from English to Spanish. We updated the "translation-rules.xml" file to accept and ignore the translation of specific properties.However, if we ignore the translation for a specific property, it would just override it with the English property. We need a way to stop overriding these properties so that it doesn't translate them and also, not override them with English. How can we achieve it?Why is this feature important to you -Important...

Views

449

Likes

0

Replies

4
Re: Contexthub.kernel.js giving 404 in Publish Instance - Adobe Experience Manager 02-08-2019
Hi, did you get any solution to this? We are also getting these json related errors in the console in 6.5.

Views

3.7K

Like

1

Replies

2
Re: A problem with Author and Publish instances installed as two window services in the same machine. - Adobe Experience Manager 30-08-2017
I am facing the same issue in a linux server. The AEM server is not getting started with the ./start command and there is no error in the error.log and stdout.log files. The only error I see in stdout.log file is "*ERROR* [main] Sling already active in /mnt/crx/publish/crx-quickstart". Any suggestions to resolve it?

Views

1.4K

Likes

0

Replies

0
Getting a blank screen after code deployment in upgraded AEM 6.3 - Adobe Experience Manager 21-07-2017
We just upgraded from AEM 6.1 to 6.3. I am getting a blank screen just after the code deployment in the new environment.I am getting the below error in the error.log file-*ERROR* [10.44.48.183 [1500665039114] GET /content/regent.html HTTP/1.1] com.day.cq.wcm.core.impl.WCMDebugFilter Unexpected error: org.apache.sling.api.SlingException: Unable to setup processor: Unable to get component of class 'interface org.apache.sling.rewriter.Transformer' with type 'versioned-clientlibs'. at org.apache.sli...

Views

2.8K

Like

1

Replies

3
Re: AEM 6.1 SP1 Component height not calculated correctly in edit mode touch UI - Adobe Experience Manager 06-10-2016
Hello,Did anyone get any solution for this? I am having the same issue. And the height of iframe and ContentWrapper div keeps increasing drastically for me.I am using AEM6.1 with sp2. I tried the hot fix 9440 too, but doesn't seem to be working. If someone got it resolved, please share.Thanks!

Views

5.2K

Like

1

Replies

0
Likes from