Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

balakrishnavalavala
balakrishnavalavala
Offline

Badges

Badges
14

Accepted Solutions

Accepted Solutions
1

Likes

Likes
48

Posts

Posts
29

Discussions

Discussions
0

Questions

Questions
29

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by balakrishnavalavala
Customize the badges you want to showcase on your profile
Re: Several Web service modules are getting created in a day in adobe application other than the daily auto restart at 6:00 AM
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Jyothi, Any help based on my above provided information.. Thanks

Views

41

Likes

0

Replies

0
Re: Several Web service modules are getting created in a day in adobe application other than the daily auto restart at 6:00 AM
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David,       Any help on this. Thanks

Views

42

Likes

0

Replies

0
Re: Several Web service modules are getting created in a day in adobe application other than the daily auto restart at 6:00 AM
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Jyothi, Thank you so much for the response. Yes the issue is with web@default modules only (both are web). And even We thought that issue could be related to high memory usage in web module. But the problem here is, we are unable to prove that issue is with high memory and also not sure how to recreate the issue. We newly started working on reports and will these reports causes high memory and leads to restart the web module automatically. And thing to note is, at every day 6:00 AM, the issue...

Views

72

Likes

0

Replies

1
Re: Several Web service modules are getting created in a day in adobe application other than the daily auto restart at 6:00 AM
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David, Again sorry that I missed this immediate reply from you. Thank you so much for the response. Oure Adobe Server version: (Application server for Adobe Campaign Classic (7.0 19.1 build 9032@d3b452f) of 01/07/2021) Is it possible to get the script that you have created since our our set up is hybrid. Thanks

Views

73

Likes

0

Replies

1
Several Web service modules are getting created in a day in adobe application other than the daily auto restart at 6:00 AM
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team. We have seen that Several Web service modules are creating in a day in adobe application other than the daily auto restart at 6:00 AM. The module that created at 6:00 AM was still not stopped but a new web service instance got started around 10:00 AM in the same day and this new one got stopped at next day 6:00 AM normally. But after 2 days the one that not stopped initially made the adobe campaign unresponsive after 2 days because of it's high memory usage and leads us to reboot the se...

Views

147

Like

1

Replies

6
Re: Tracking Workflow taking very long times to execute after GS 11 upgrade
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
No David, Still the issue is there.

Views

33

Likes

0

Replies

0
Re: Slowness at marketing instance operations
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David, Thank you so much for your support and help. I totally missed your reply and i will get back to you on your questions shortly Thanks

Views

30

Like

1

Replies

0
Re: Errors in delivery logs mid workflow in hybrid model - campaign classic version 7 gs11
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi All, Could you please help in understanding the purpose of below highlighted parameters in screenshots.    Thanks

Views

69

Likes

0

Replies

0
Re: Errors in delivery logs mid workflow in hybrid model - campaign classic version 7 gs11
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David, I think this statement(When using FDA over HTTPs connection, the Mid-sourcing (delivery logs) (defaultMidSourcingLog) workflow was stuck in the timeframe set by the NmsMidSourcing_LogsPeriodHour option. This would prevent records from being updated with data that occurred after this set timeframe. (NEO-30833)) is talking about the option "NmsMidSourcing_LastBroadLog_defaultEmailMid" instead of NmsMidSourcing_LogsPeriodHour since option "NmsMidSourcing_LastBroadLog_defaultEmailMid" talk...

Views

99

Likes

0

Replies

2
Re: Errors in delivery logs mid workflow in hybrid model - campaign classic version 7 gs11
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David, Unfortunately we set the above option with 1 by default and using for so long (years) with this value as 1(And as we know this is the minimum value that we can set for integer data type). Is there any possibility to set NmsMidSourcing_LogsPeriodHour to 30 mins, so that we will get less number of records to process? Hence looks like this 1 hour suggestion is not helpful in our case. Thanks Thanks

Views

102

Likes

0

Replies

3
Re: Errors in delivery logs mid workflow in hybrid model - campaign classic version 7 gs11
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David, Thank you so much for the helpful information. From you response I have below thoughts.1) This internal server error is not coming regularly.2) As per our observation, we have noticed this error when ever the Mid sourcing log wf crossed 500k records. But as I said even though it crossed 500k, sometimes(max times) wf is running without error. In the error day, This error continuously came for 3 to 6 hours and then it automatically resolved by itself and ran without error.3) Even I thoug...

Views

107

Likes

0

Replies

5
Slowness at marketing instance operations
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team, We are facing slowness in our marketing instance and somehow we are suspecting that slowness is due to gather statistics is taking longer time to complete on broadlog table and because of this mid workflow is taking time to complete and also leads to slow downs the delivery analysis and message preparation processes. As part of this slowness analysis we are looking to understand on what scenarios below procedures will get called especially the table gather stats procedure (up_UpdateTabl...

Views

167

Like

1

Replies

2
Errors in delivery logs mid workflow in hybrid model - campaign classic version 7 gs11
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team, We are getting below errors in mid delivery logs workflow. Could some one please help ASAP to help in our Root Cause Analysis. We have search in internet with below error strings especially with "FOH2" protocal but no where we got the information even in single website. It looks like related to pure Adobe/mid issue without any information in internet. Hence requesting to help ASAP and seems like issues is recurring in our marketing instance causing delays to business. Please confirm if ...

Views

228

Likes

0

Replies

7
Re: Tracking Workflow taking very long times to execute after GS 11 upgrade
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Jyoti, We have verified and the option is available with latest time. will a 5 mins difference in time affects anything. I don't think it is a problem. As an example at 5:00 PM run consolidation may start from 3:55 PM to 5:00 PM. This may not be a problem and other than that we are near to current time in tracking options. And also we no where found the internal sql queries using in tracking wf. Could you please help how to find them? Enabling SQL Logs or verbose is not giving SQLs using in i...

Views

66

Like

1

Replies

2
Re: mtachind is not working in hybrid model's on premise QA Adobe Campaign Server
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David, Thank you so much for the support. And our issue is due to extra args we added in the mta chind tags. i.e. in main mta and child tags we added args="-verbose". It looks like we need to add in main MTA tag only other wise in mta child command an extra -verbose is coming and causing the issues. Whenever i removed the extras args we give in child, it started working for us. This is the assumption and if is is wrong then please correct me. As of now mtachild is working fine. Thanks

Views

49

Like

1

Replies

0
Tracking Workflow taking very long times to execute after GS 11 upgrade
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team, In recent times, we are observing that Tracking Workflow taking very long times to execute. We are guessing it is due to after GS 11 upgrade. This assumption is due to no change in tracking volumes before and after the upgrade. Could someone please confirm if my statement is valid or not? Does anybody observing the slowness in Tracking/Mid Workflows especially the Tracking wf. And For analyzing this slowness, we have added -verbose in nlmodule but no extra logs got generated in new runs...

Views

173

Like

1

Replies

4
Re: Add search in input form
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Jyoti/Team, Thank you so much for above information, but our expectation here is we are looking to search a particular filed from input form and not in the navtree or list. i.e search box should be in input form frame. Can we replicate the Query filter option in present navtree section in input form frame/container or else we are expecting a search box in input form that converts every filed in the input form is searchable (This functionality is already available in other CRM tools like siebe...

Views

114

Likes

0

Replies

0
Re: mtachind is not working in hybrid model's on premise QA Adobe Campaign Server
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi David, Thank you so much for the valuable information and will this info to make our machilid module work and will come back here for further questions. Thanks

Views

71

Like

1

Replies

2
Re: Recipient delivery logs: Modified after 17 days - wha...
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team, Is my question valid i.e will nmsdelivery status get updated(changed from one status to other status) for above delayed bounce message updates in delivery logs? If yes we can conclude that our DAC issue is related to this otherwise we need to further investigate to know the root cause. Thanks

Views

130

Likes

0

Replies

0
mtachind is not working in hybrid model's on premise QA Adobe Campaign Server
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team, Based on previous posts we have successfully configured the mta and mtachild based on below settings in config-instance.xml file in local server I have set up in my personal laptop and able to send the sms using extended SMPP connector. -->-->--> But the same set up is not working in our marketing side QA ACC server. Could someone please help to setup the mtachild module. Note: mta module is running fine but not the mtachild This is an urgent requirement and awaiting for the solution ASAP for the...

Views

193

Like

1

Replies

4
Re: Recipient delivery logs: Modified after 17 days - wha...
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team,      Any suggestions on my above question/post? Thanks

Views

147

Likes

0

Replies

0
Re: Recipient delivery logs: Modified after 17 days - wha...
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi vraghav/Team, We are also facing the same issue i.e delivery logs are getting updated after long time. We understood your response that until 6 months we can get asynchronous bounce messages and also respective timestamps will get updated. But our main issue/question is, will the delivery status get changed from one status to other status for this asynchronous delivery log updates?. We are suspecting that delivery status is changing and I hope we will get the clarification on this ASAP. Note1...

Views

265

Likes

0

Replies

2
Re: Emails are not getting triggered when we use "add a script" to setoption in email content
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Wodnick, Thank you so much for the response.For point 1: I got clarity that setOption() is not available to use either in delivery content or personalization block based on your comment and also based on my analysis on this functionality. Which is bad and that leads to use the process mentioned in second point.For point 2: I have the similar back up solution i.e. to generate a separate file for each segmented/targeted recipient. The downside that i observed here is since it is hybrid model, I...

Views

543

Likes

0

Replies

0
Re: Question on Billing Report
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Criag, Thank you so much for the response. We will wait for your review on why we are seeing 0 results for deliveries. And based on you/team suggestions we will go ahead and create an adobe ticket asking the same and the internal code. Note: We are able to see "Number of Contacts" count in the billing report. Awaiting for your response. Thanks

Views

136

Likes

0

Replies

0
Question on Billing Report
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team, When we generate the billing report, in the summary we are not seeing any deliveries count (count is showing as 0). We just need to know how the delivery count is showing as 0 or else is it OOTB functionality to show delivery count as 0?. To debug this, we don't have much information "Billing" Workflow and hence could some one please provide the internal process/code using in generating the Billing Report. Thanks in advance.

Views

248

Likes

0

Replies

2
Re: Emails are not getting triggered when we use "add a script" to setoption in email content
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Laurent, Thank you so much for the response. The main functionality here is, we are looking to send the personalized dynamic content of each recipient as an attachment in the email. Here we have tried .odt functionality (The content of of the file is personalized and converted to pdf during the delivery of each message) but it is throwing above attached error and also we are not looking the PDF format as attachment. To overcome this, I have a thought to set the option dynamically like above a...

Views

560

Likes

0

Replies

1
Re: Emails are not getting triggered when we use "add a script" to setoption in email content
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
HI Manoj/Team, When we try to use the pdf functionality, we are getting below error from from preview. Thanks

Views

570

Likes

0

Replies

0
Re: Emails are not getting triggered when we use "add a script" to setoption in email content
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Manoj, Thank you so much for the quick reply. We are using the set option as below in email delivery's HTML Content.For Point2: Looks like we need to install libreoffice application in marketig side which is not possible.at present and hence looking for other solutions. Thanks

Views

585

Likes

0

Replies

0
Emails are not getting triggered when we use "add a script" to setoption in email content
Avatar
Validate 1
Level 4
balakrishnavalavala
Level 4

Likes

48 likes

Total Posts

29 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 5
Affirm 1
Give Back 10
Ignite 3
View profile
balakrishnavalavala
- Adobe Campaign Classic
Hi Team, Emails are not getting triggered when we use "add a script" to set option in email content. Important things to note:1) We are using hybrid model and mid sourcing sends out the emails.2) When i use simple code like <% logInfo('something') %>, email is triggering3) But when i use code like <% setOption('CustomOption',recipient.id) %>, emails are not triggering.4) I am guessing that the marketing side option 'CustomOption' should also be available at mid side.Could someone please help in ...

Views

693

Likes

0

Replies

10
Likes from