Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

ravim10791202
Community profile ravim10791202 Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 09-02-2019 10:09:32 AM
Offline
Top badges earned by ravim10791202
Customize the badges you want to showcase on your profile
Re: Asset direct link is downloading not open asset on new tab
Avatar
Give Back 3
Level 1
ravim10791202
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
View profile
ravim10791202
- Adobe Experience Manager Assets
I fixed this issue by adding the following code on my dispatcher .conf file. Header set Content-Disposition inline It will open the txt, pdf and xml file on the browser itself.

Views

617

Likes

0

Replies

0
Re: connect to another AEM DAM from an AEM instance search page
Avatar
Give Back 3
Level 1
ravim10791202
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
View profile
ravim10791202
- Adobe Experience Manager Assets
I'm following up the same configuration recommended here for connecting sites & asset instancehttps://docs.adobe.com/content/help/en/experience-manager-65/assets/using/use-assets-across-connected-assets-instances.html this one works on localhost instances but not with stage instances. The connected assets test on sites failing to connect with the DAM server with an error message "couldn't connect to connected assets endpoint."

Views

2.5K

Likes

0

Replies

0
Re: Asset direct link is downloading not open asset on new tab
Avatar
Give Back 3
Level 1
ravim10791202
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
View profile
ravim10791202
- Adobe Experience Manager Assets
We recently upgraded from 6.3 to 6.5 and facing the same issue. The pdf files, robot.txt and sitemap.xml were opening on the browser window on 6.3 version is downloading the files on 6.5 version. I have tried unchecking the "Enable For All Resource Paths" on the content disposition filter and also added the absolute path on "Included Resource Paths & Content Types" fields. Nothing works. Does anyone have solution??

Views

21.0K

Likes

0

Replies

4