Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Activities not running in some markets in Incognito

Avatar

Level 2

As the title suggests, sometimes my activities don't run in Incognito mode, and by sometimes I mean it's domain related. For example running an activity on the Denmark market (www.domain.dk) works in incognito, but when I copy the same activity and translate it for use in a different market, France in this case (www.domain.fr) it doesn't work.

Now I know this isn't a target issue, it's probably something on the website blocking it, I'd just like to know what it is and if there's a way to get around it?

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi @Mark_47 ,

 

Is the activity using some parameter based on data elements? I mean, is there a race condition where the element is not available when Target loads and thus activity is also not displayed.

 

The issue might not be reproducible in normal window if the page is already cached in the browser. 

View solution in original post

4 Replies

Avatar

Community Advisor

Hi Mark,

Could you clarify whether Target does not load or does not return the activity to the page?

Can you share a link here or in DM?

Avatar

Level 2
I'm not sure, how to check if Target does not load, but the activity is definitely not loading. Sent you a private message, I'm not sure if I'd be allowed to share these...

Avatar

Correct answer by
Employee Advisor

Hi @Mark_47 ,

 

Is the activity using some parameter based on data elements? I mean, is there a race condition where the element is not available when Target loads and thus activity is also not displayed.

 

The issue might not be reproducible in normal window if the page is already cached in the browser. 

Avatar

Level 2
No it's not. There's an audience in place to ensure it runs on the specific page, and not on IE11.