Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Adobe Target : Creating New Activity but JS custom code is not working

Avatar

Avatar
Boost 10
Level 2
Love_Sharma
Level 2

Likes

10 likes

Total Posts

46 posts

Correct Reply

4 solutions
Top badges earned
Boost 10
Ignite 5
Ignite 3
Ignite 1
Validate 1
View profile

Avatar
Boost 10
Level 2
Love_Sharma
Level 2

Likes

10 likes

Total Posts

46 posts

Correct Reply

4 solutions
Top badges earned
Boost 10
Ignite 5
Ignite 3
Ignite 1
Validate 1
View profile
Love_Sharma
Level 2

21-06-2016

Hi All,

I am creating a new activity using Adobe Target Standard. In my experiences I am using JS code and pasting in it custom code box. But my JS code is not getting executed. Any help will be appreciated.

Thank
Love Sharma

Replies

Avatar

Avatar
Validate 10
Level 10
ParitMittal
Level 10

Likes

90 likes

Total Posts

817 posts

Correct Reply

349 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 10
ParitMittal
Level 10

Likes

90 likes

Total Posts

817 posts

Correct Reply

349 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile
ParitMittal
Level 10

23-06-2016

Hi,

Can you please share your Target Account details as well as test website URL in a private message so that we can debug the issue at our end .

Thanks & Regards

Parit Mittal

Avatar

Avatar
Boost 1
Level 1
d_ortiz
Level 1

Like

1 like

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
d_ortiz
Level 1

Like

1 like

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
d_ortiz
Level 1

07-04-2018

Hi Sharma,

I was having the same issue. Even simple scripts that were just a console.log('Hello World'); weren't running. I have no idea why, but for whatever reason if I moved my script tag to be above the html it worked fine. If the script was at the bottom, it didn't run.

Hope that helps.

Darren