Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Spawned Adobe Forms

Avatar

Avatar
Level 1
mlbooth78
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
mlbooth78
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile
mlbooth78
Level 1

30-01-2018

I have a workbook with buttons to insert spawned forms from hidden templates. I am having trouble with one of the forms. I have added the form and set as a template. When I spawn the form everything goes as planned except one of the fields disappears. I have one calculation that is linked to this field. The original form that I am inserting into my pdf workbook works fine. There are no issues, even spawning the form from itself. It is only when I put it in my workbook that has a few other templates.

Why is the field disappearing?

Replies

Avatar

Avatar
Boost 5
Level 3
Thom_Parker
Level 3

Likes

5 likes

Total Posts

90 posts

Correct Reply

2 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Boost 5
Level 3
Thom_Parker
Level 3

Likes

5 likes

Total Posts

90 posts

Correct Reply

2 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 1
View profile
Thom_Parker
Level 3

30-01-2018

What do you mean my "disappearing"?  The field is completely missing from the spawned page? or it's hidden?

Avatar

Avatar
Level 1
mlbooth78
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
mlbooth78
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile
mlbooth78
Level 1

30-01-2018

The field is completely missing from the spawned page. It is not hidden I checked under prepare forms and I do not see the field there at all. When I check the original template the field is also missing where it was once visible. In one of my other workbooks the form works as it is supposed to and the field shows on the template and spawned forms.