Highlighted

Adobe Version Compatibility

Avatar

Guest

08-09-2008

I created an adobe pdf using adobe livecycle designer version 8.0. However, some of the users of the pdf are using an older version of adobe reader (version 6) and have to use that version for other reasons. However, the SIN, date, etc logic isn't supported with that version (that is it doesn't work). Please let me know what I need to do to make my version of the pdf compatible with adobe reader version 6.



Thanks!!