Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

While accessing site through trailing slash and without trailing slash then it gives 403 forbidden error

Avatar

Level 3

Hi All,
Hope everyone well and doing great.
While accessing site through trailing slash and without trailing slash then it gives 403 forbidden error some time it works and some time not.
We have also debug this issue and found one reason that it may be due to cache. so can anyone please let me know how we clear dispatcher cache.

 

Thanks in advance.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

hi @bhagchand ,

 

https://experienceleague.adobe.com/docs/experience-manager-cloud-service/content/implementing/conten... 

 

please refer the above page for understanding and cache flushing in AEM as CS. You can also reach out the INFRA team managing to get the cache flushed manually on PROD instances.

 

Thanks.

View solution in original post

4 Replies

Avatar

Community Advisor

1. Please refer this https://experienceleague.adobe.com/docs/experience-cloud-kcs/kbarticles/KA-16568.html?lang=zh-Hant#:.... to delete dispatcher cache without logging into the dispatcher server.

 

https://adobe-consulting-services.github.io/acs-aem-commons/features/dispatcher-flush-ui/index.html

 

2. Admin team members can help you clear the dispatcher cache after logging into dispatcher server. In this case they will ask you provide the resource path.

 

 

Avatar

Level 3

Hi @DEBAL_DAS,

 

Currently we are using AEM as CS so I think ACS commons are not supported and we want to flush cache on our production environment.

 

Thanks

Avatar

Correct answer by
Community Advisor

hi @bhagchand ,

 

https://experienceleague.adobe.com/docs/experience-manager-cloud-service/content/implementing/conten... 

 

please refer the above page for understanding and cache flushing in AEM as CS. You can also reach out the INFRA team managing to get the cache flushed manually on PROD instances.

 

Thanks.

Avatar

Community Advisor

@bhagchand Please raise a Adobe case or reach out to Adobe CSE to clear the cache from Dispatcher/CDN if used.

Please check your cache dispatcher configuration and tail the dispatcher log to debug further on this issue.

 

Regards,

Raja