Highlighted

Activate Later is not working fine.

Avatar

Avatar

kaushikd8293660

Avatar

kaushikd8293660

kaushikd8293660

05-02-2018

Activating a scheduled update on cq 5.3 for a content page on 13 Feb 2018 - however, persistently reflecting an activation on 13 Mar 2018 instead despite several tries.
Its happening for only for FEB month but for rest of month its working fine. Can anyone please guide me .

Thanks in Advance !

Replies

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

05-02-2018

Are you using rg.apache.sling.commons.scheduler.Scheduler API to create a schedule? You can could a schedule to fire off a workflow to replicate an AEM page.

Highlighted

Avatar

Avatar

Veena_Vikram

MVP

Avatar

Veena_Vikram

MVP

Veena_Vikram
MVP

05-02-2018

Hi Kaushik

     You question is a bit vague to give a proper answer. Could you please elaborate you issue a bit more with steps to replicate and your log with any errors you are getting. I see you are referring here CQ 5.3 ? Is that the AEM version you are working with right now ? I am not sure if any of us would be able to help if it is a product issue in that case

Thanks

Veena

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

06-02-2018

that is a good point - not many community members are on that old of a version.

Highlighted

Avatar

Avatar

kaushikd8293660

Avatar

kaushikd8293660

kaushikd8293660

09-02-2018

Thanks Smacdonald.. It worked for me by stopping and starting the org.apache.sling.commons.scheduler
bundle again...

Highlighted

Avatar

Avatar

kaushikd8293660

Avatar

kaushikd8293660

kaushikd8293660

09-02-2018

Thanks Veena.. for your support , I will remember your guidance and will provide logs if I stuck again.