Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Preflight progress stops due to network error

7970182
Level 1
Level 1

When I push the preflight button in the DPS 2015 web interface the preflight progress starts, but it stops after a little more than 50% of the progress. After nothing happens for ages (>1 hour) the blue bar turns red and the message "preflight failed because of a network error" is displayed (see  screenshot). If I retry the problem occurs again...

Screenshot 2015-10-27 10.38.37.png

Thanks a lot for your help!

7 Replies
Neil_Enns_-_Ado
Employee
Employee

We are deploying the latest release of DPS 2015, that might have something to do with it. Try again later today?

Neil

GrahamCow
Level 1
Level 1

‌I'm getting the exact same problem today. I can publish OK but preflight errors every time with a red bar permanently under the preflight icon

Christophe_Joss
Employee
Employee

Hi Graham,

I believe this was related to https://status.publish.adobe.com/?p=980

All services should now be fully restored.

柏成賴33446257
Level 1
Level 1

Hello !

Just had this same problem last night.

Shall I wait it out till tomorrow or so?

or maybe there is a deeper underlying problem here with my setup. 

fabiof41010402
Level 1
Level 1

Hello Neil,

I start today doing a project test on DPS 2015 and I do not work preflight checks for the same reason.
What should I do?

Colin_Fleming
Level 6
Level 6

This happens to me sometimes, I get the red bar after preflighting -- but in almost every case the preflight has worked. So I typically ignore the red bar and keep working.

When I return to the Portal later, preflight works just fine and I don't get the red bar.

(I think I recently triggered the red bar by clicking the preflight button when I was in a collection (changing article order) and before the preflight was done I left went Back to a higher level. I got a red bar then, but preflight worked fine.)

HTH- Colin

davidhicks_dps
Level 5
Level 5

I get this Preflight red bar all the time, and also VERY slow preflight updates. Either watching the blue bar crawl across, or waiting for the recent update to hit the preflight app I've created. Network here is 125.53mbps. ie: fast.