Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

[AEM Gems Webinar] Accelerating Experience Manager as a Cloud Service development with Rapid Development Environments
SOLVED

Collection background image uploading, not loading on test app

Avatar

Level 1

I have my top level collection of my test app with a working background image. I am trying to add a background image to another collection in my app, and it will save, upload and publish - however even having done the update each time, the background still stays white. Going back into the collection settings, the background image I made is uploaded and appears correctly but is absent from the app.

I tried uploading an image with the size necessary for the iPhone, I tried uploading one with the 2048 dimensions, and I tried uploading the image I used for my first background at top level which is still working - but none have appeared on my app.

Is there a bug in the system for this? Is there another way of working the background image that I am not aware of or has been updated in Digital Publishing Suite?

1 Accepted Solution

Avatar

Correct answer by
Employee

Did you enable showing the background image in the layout you're using for that collection?

Neil

View solution in original post

0 Replies

Avatar

Correct answer by
Employee

Did you enable showing the background image in the layout you're using for that collection?

Neil

Avatar

Level 1

Where would I see an option to enable background image for a specific collection? I only see a way to upload it

Avatar

Level 1

I found the option in grids and layouts - I wish there was a way of indicating what you have checked on the page when you upload an image so you can visualize the collection more easily