Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Background image not uploading...

davidhicks_dps
Level 5
Level 5

Okay - there seems to be a bit of a bug with the Image upload process - for backgrounds. Once you upload the new image and watch it load in the portal, you click DONE, and the collection you were editing doesn't say 'Out of date'. Stays on 'published'. I've signed out, and also refreshed the page - and also gone back through the menu and back in to the article. No joy!

Any magic spells would be appreciated...

1 Accepted Solution
JohnMetzger
Correct answer by
Employee
Employee

This is a bug. We are working on it.

View solution in original post

4 Replies
davidhicks_dps
Level 5
Level 5

Okay - I opened the image file, saved as a JPG on top of itself. And now the Collection has updated.

Bit weird...

davidhicks_dps
Level 5
Level 5

Hmmm.... I've discovered that to force the Collection to notice there has been a change, you have to go into the properties and fake a change, so the new image uploads.

Grant_Fritch
Level 3
Level 3

Agree.  When updating an image that is the same exact pixel size, you need to 'trick' the system and upload a different image, click Done.  Then go back to the image you want and reload it.  The portal will accept the new image.

JohnMetzger
Correct answer by
Employee
Employee

This is a bug. We are working on it.

View solution in original post