We.Gov and We.Finance ref sites work on AEM Forms 6.5.3, but breaks the Adaptive Form editor ?

Avatar

Avatar

Paul_Triffitt

Avatar

Paul_Triffitt

Paul_Triffitt

19-06-2020

The AEM Forms ref packages install and work ok on e.g. Forms 6.5.3, but there seems to be some conflict and not able to subsequently edit any adaptive forms or templates on the box, so not able to customise these samples.

 

Are there any known workarounds or fixed-up versions of these packages in the pipeline ?

Replies

Avatar

Avatar

Mayank_Gandhi

Avatar

Mayank_Gandhi

Mayank_Gandhi

23-06-2020

@Paul_Triffitt  We will get this validated internally. 

Avatar

Avatar

MorisMonk

Avatar

MorisMonk

MorisMonk

06-08-2020

Experienced the same issue.

Workaround:

Go to apps/we-gov/config/com.day.cq.wcm.core.WCMRequestFilter.config
and change wcmfilter.mode from disabled to edit

 

This is part of package we-gov-forms.config.public-1.0.4.zip