Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

com.adobe.fd.output.api,version=[5.11,6) -- Cannot be resolved

Avatar

Level 3

Hi,

 

I have installed some AEM bundles and getting below error in my local

 

com.adobe.fd.output.api,version=[5.11,6) -- Cannot be resolved

 

a) uber-jar version is 6.5.0 and my local AEM version is also 6.5.0.

b) restarted the services

c)Uninstalled the AEM forms add on package and installed it

 

Nothing worked. Please Advice.

 

How do i resolve this error?

 

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

@schallag 

I see that this custom bundle was created by Adobe's partner 4Point and may need further troubleshooting over a call to find out the issue.

Please raise a support ticket for further investigation.

View solution in original post

0 Replies

Avatar

Level 10

@schallag Forms pkg uninstall is not supported, delete the crx and rebuild it. This will bring aem to 6.5.0 then install 6.5.0 of forms and restart the instance.

Avatar

Employee Advisor

@schallag 

This seems to be a custom bundle for leveraging output service. 

Can you try deleting the version in the MANIFEST.MF file and then retry deploying the bundle?

Also, logs from the attempt to activate the bundle will help, in case the issue persists. 

Avatar

Level 3

I deleted the version in the manifest.mf file and deployed the bundle. It didnt work.

Avatar

Correct answer by
Employee Advisor

@schallag 

I see that this custom bundle was created by Adobe's partner 4Point and may need further troubleshooting over a call to find out the issue.

Please raise a support ticket for further investigation.