Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Bulk movement of asset gives internal server error.

Avatar

Avatar
Shape 1
Level 1
Hardik-11071994
Level 1

Likes

2 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Shape 1
Ignite 1
Give Back
Boost 1
View profile

Avatar
Shape 1
Level 1
Hardik-11071994
Level 1

Likes

2 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Shape 1
Ignite 1
Give Back
Boost 1
View profile
Hardik-11071994
Level 1

29-09-2020

Hi team

We are having AEM 6.5.5.

 

Issue is when we are trying to do bulk movement of asset it fails and give 500 internal server error in console.

 

please advise , what could be the issue?

 

Thanks

 

 

Replies

Avatar

Avatar
Establish
Level 4
diksha_mishra
Level 4

Likes

36 likes

Total Posts

49 posts

Correct Reply

21 solutions
Top badges earned
Establish
Give Back
Boost 5
Boost 3
Boost 25
View profile

Avatar
Establish
Level 4
diksha_mishra
Level 4

Likes

36 likes

Total Posts

49 posts

Correct Reply

21 solutions
Top badges earned
Establish
Give Back
Boost 5
Boost 3
Boost 25
View profile
diksha_mishra
Level 4

29-09-2020

This usually comes up during Adobe outage/maintenance.

Please check: https://status.adobe.com/ 

Also, contact AEM Customer support to get clarity. 

Avatar

Avatar
Shape 1
Level 1
Hardik-11071994
Level 1

Likes

2 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Shape 1
Ignite 1
Give Back
Boost 1
View profile

Avatar
Shape 1
Level 1
Hardik-11071994
Level 1

Likes

2 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Shape 1
Ignite 1
Give Back
Boost 1
View profile
Hardik-11071994
Level 1

29-09-2020

Hi Diksha, I did not get you can you please eblobarate? This issue we are getting when we try to move the published assets in bulk usually 6+ at a time from one folder to another , it keep spinning in move wizard and we can see 500 internal server error in console. We are using AEM 6.5.5

Avatar

Avatar
Give Back 5
Employee
vanegi
Employee

Likes

388 likes

Total Posts

377 posts

Correct Reply

147 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile

Avatar
Give Back 5
Employee
vanegi
Employee

Likes

388 likes

Total Posts

377 posts

Correct Reply

147 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile
vanegi
Employee

30-09-2020

This is related to CQ-4286779, on selecting all assets and move them from one location to another, asset UI spins indefinitely. The issue related to bulk asset move operation only occurs when there is a page or more pages have conflicting references.

 

<html>

<head>

<title> Error</title>

</head>

<body>

<h1> Error</h1>

<table>

<tbody>

<tr>

<td>Status</td>

<td><div id="Status">500</div></td>

</tr>

<tr>

<td>Message</td>

<td><div id="Message">One or more pages have conflicting references.</div></td> </tr> <tr> <td>Location</td> <td><a href="" id="Location"></a></td> </tr> <tr> <td>Parent Location</td> <td><a href="" id="ParentLocation"></a></td> </tr> <tr> <td>Path</td> <td><div id="Path"></div></td> </tr> <tr> <td>Referer</td> <td><a href="" id="Referer"></a></td> </tr> <tr> <td>ChangeLog</td> <td><div id="ChangeLog">&lt;pre&gt;&lt;/pre&gt;</div></td>

</tr>

</tbody>

</table>

<p><a href="">Go Back</a></p>

<p><a href="">Modified Resource</a></p>

<p><a href="">Parent of Modified Resource</a></p> </body> </html>

 

Looking at CQ-4286779, it looks like the issue is fixed in internal 6.6 L20 and I am assuming its fixed in latest AEM SP. Can you test the use case in AEM 6.5.6 patch and confirm please?

 

 

Avatar

Avatar
Shape 1
Level 1
Hardik-11071994
Level 1

Likes

2 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Shape 1
Ignite 1
Give Back
Boost 1
View profile

Avatar
Shape 1
Level 1
Hardik-11071994
Level 1

Likes

2 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Shape 1
Ignite 1
Give Back
Boost 1
View profile
Hardik-11071994
Level 1

01-10-2020

Hi I have checked with adobe daycare team, they mentioned : 

They advise upgrade to AEM 6.5.5 since it has been already backported since AEM 6.5.4.

 

But I have checked on 6.5.5 , we are still getting the issue.  Any advise. ?

 

I can see in console we are getting error at OOTB clientlib : (Line no 345 )

/libs/dam/gui/coral/components/admin/moveassetwizard/clientlibs.js