Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Total Opens and Clicks not showing correctly when running a report via a workflow

Avatar

Avatar
Level 1
MColby
Level 1

Likes

0 likes

Total Posts

7 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
MColby
Level 1

Likes

0 likes

Total Posts

7 posts

Correct Reply

0 solutions
View profile
MColby
Level 1

09-10-2020

I've created a workflow that uses the delivery resource to export the open and click stats for an email send. The unique open and click stats are showing correctly, but the total opens and clicks are completely wrong. Here are the expressions I'm using -

 

example one.png

 

They don't match up with what it says in the dynamic report and are actually lower than the unique stats (how can the total amount of opens/clicks be lower than the unique number??).


example two.png

 

If somebody could tell me where I'm going wrong, that'd be great.

not
View Entire Topic

Avatar

Avatar
Validate 1
Level 1
peterd54639079
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
peterd54639079
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
peterd54639079
Level 1

30-10-2020

which resource table are you pulling the opens and click?