Operators not receiving workflow notifications

Avatar

Avatar

PrithwirajDeb

Avatar

PrithwirajDeb

PrithwirajDeb

16-03-2018

What can be the possible reasons for such an issue?

1. Access Rights issues?

2. Email validation?

3. Anything else?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

kapilsharma0101

Avatar

kapilsharma0101

kapilsharma0101

20-03-2018

The possible reasons for Operators Not Receiving Workflow Notifications Are :

1. The Operator is not added to the GROUP which is selected in Campaign Properties -> Under General Tab -> In Supervisor(s).

2. The Email Address of the operator is Quarantined Or Blacklisted.

3. The Template is not selected in the Workflow Properties -> Execution -> Error Management.

4. And, last thing for the Application Server 6.1.1 build 8797, Adobe Campaign has some bug, due to which if some workflow is failing multiple times very frequently, then the notifications are being skipped by AC.

For Ex: If workflow is failed 5 times, you may not receive the notifications all 5 times.

Answers (2)

Answers (2)

Avatar

Avatar

Amit_Kumar

MVP

Avatar

Amit_Kumar

MVP

Amit_Kumar
MVP

19-03-2018

Apart from what Menno described, some v6 and v7 builds have some issues with notifications. Can you share the server build info so that we can help you?

Regards,

Amit

Avatar

Avatar

menno_74

Avatar

menno_74

menno_74

16-03-2018

Workflow supervisor(s) not set? Or set to group without users?

No Template selected in  errormanagement section of workflow?

Emailaddress of opertor is quarantined?

Kind Regards,

Menno