Highlighted

Issue publishing Webapp

Avatar

Avatar

anurags95422894

Avatar

anurags95422894

anurags95422894

13-02-2018

Hi Folks,

I am facing trouble while publishing any webapplication in Adobe Campaign 6.1.

I am trying to create a simple unsubscribe Landing page and if I am trying to preview it using the Preview tab, I am getting a blank page. Also, I am getting the below errors once I click on the Publish Button:-

--- Cache invalidation on frontal servers ---

Empty return for method 'InvalidateWebAppCache' of service 'nms:webApp'

Communication failed with tracking server 'http://xx.xx.xx.xx'. Please check that the server is started and check if the connection parameters defined in the deployment wizard (or directly in the options), are correct.

Cache invalidation failure on frontal servers.

Troubleshooting tried yet:-

1. Tried Restarting the site on IIS on the application server, no success

Any suggestions would be really appriciated ?

Replies

Highlighted

Avatar

Avatar

Cristina_TechMa

Avatar

Cristina_TechMa

Cristina_TechMa

15-02-2018

Hi,

it is possible this issue is related with the "Publication options" you have set in the deployment wizard for your web forms. In order to check that, please go to Tools--->Advance-->Deployment wizard.

Clicking on "next" you will find a screen "Access from the internet" which will allow you to configure the publication options. You can set 3 ways:

- Local

- Tracking Server

- Other Adobe Campaign server

If you use the tracking server (which I think you do as per the error received), you will need to be registered on the tracking server. For that purpose, in the deployment wizard, you need to go to the "tracking configuration" screen you should have a green message "You are already registered to the tracking server(s)".

Hope it helps

Cristina Garcia | Solution Architect

[personal info removed by Mod]