Issues when connecting to Adobe Campaign using VPN

Avatar

Avatar

andysayers909

Avatar

andysayers909

andysayers909

06-11-2018

When attempting to log-on to Adobe Campaign from home when connected to the business VPN (the same IP we connect via when in the office with no issues) despite the IP address being white-listed, we cannot connect, and receive an error message that the IP we’re trying to connect with does not have access.

The IP address shown on the error message however has no resemblance to the business IP, seems random, and changes each time I attempt.

I’ve investigated with our IT team, who are a bit perplexed.

Has anyone else come across this issue?

Replies

Avatar

Avatar

Vapsy

Employee

Avatar

Vapsy

Employee

Vapsy
Employee

06-11-2018

Hi andysayers909,

Next time when you are trying to conenct over VPN, on the machine where your Campaign console is installed, launch a browser and open this link https://whatismyipaddress.com/ip-lookup

The IP shown by this website will be the IP that Campaign server will see.

So, if your IP keeps changing

1. Either you are not properly conencted to VPN and are still on broadband network which is why you have a dynamic IP all the time. OR

2. Your VPN keeps assigning you new IPs from the range.

If this is not the case, please let us know.

Regards,
Vipul

Avatar

Avatar

andysayers909

Avatar

andysayers909

andysayers909

07-11-2018

Thanks Vipul,

When i do the IP check, it is the correct white-listed IP address that appears in the browser, however campaign is stating a different IP on the error message.

Turns out there may have been something implemented by our IT team that is causing this, just waiting to hear back from their investigation.

I would say it's very unlikely to be an issue with the Adobe Campaign, but i will post in here the cause when we know.

Avatar

Avatar

gavin_tse

Avatar

gavin_tse

gavin_tse

01-08-2019

Hi Vipul,

Can you advice how to configure white listed IP on ACS?