Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Home screen showing 'Error: IMS server credentials not specified'

amandaq58435969
Level 1
Level 1

I am able to log into Campaign using my local credentials and get to the Explorer, but when I click on the Home button to start a new campaign, I am greeted with an error saying "IMS server credentials not specified."  I had my colleague log into her instance of Campaign using my credentials and she did not have the same issue.  Any idea what I might have done on my local machine to get this error and how I can fix it?

Thanks!Screen Shot 2017-10-02 at 9.48.27 AM.png

1 Accepted Solution
Adhiyan
Correct answer by
Employee
Employee

Hello Amanda,

It looks to be a problem with either the console version or the local cache in your machine.

1>. Can you try clearing the local cache from File>Clear local cache

2>. Can you please compare your console version with your colleagues and update your client in the version does not match.

Regards,

Adhiyan

View solution in original post

1 Reply
Adhiyan
Correct answer by
Employee
Employee

Hello Amanda,

It looks to be a problem with either the console version or the local cache in your machine.

1>. Can you try clearing the local cache from File>Clear local cache

2>. Can you please compare your console version with your colleagues and update your client in the version does not match.

Regards,

Adhiyan

View solution in original post