Home screen showing 'Error: IMS server credentials not specified'

Avatar

Avatar
Validate 1
Level 1
amandaq58435969
Level 1

Like

1 like

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
amandaq58435969
Level 1

Like

1 like

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
amandaq58435969
Level 1

02-10-2017

I am able to log into Campaign using my local credentials and get to the Explorer, but when I click on the Home button to start a new campaign, I am greeted with an error saying "IMS server credentials not specified."  I had my colleague log into her instance of Campaign using my credentials and she did not have the same issue.  Any idea what I might have done on my local machine to get this error and how I can fix it?

Thanks!Screen Shot 2017-10-02 at 9.48.27 AM.png

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Establish
Employee
Adhiyan
Employee

Likes

241 likes

Total Posts

343 posts

Correct reply

124 solutions
Top badges earned
Establish
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile

Avatar
Establish
Employee
Adhiyan
Employee

Likes

241 likes

Total Posts

343 posts

Correct reply

124 solutions
Top badges earned
Establish
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
Adhiyan
Employee

02-10-2017

Hello Amanda,

It looks to be a problem with either the console version or the local cache in your machine.

1>. Can you try clearing the local cache from File>Clear local cache

2>. Can you please compare your console version with your colleagues and update your client in the version does not match.

Regards,

Adhiyan

Answers (0)