Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Error: empty return for method 'ExecuteQuery' xtk:queryDef

tumuzhuanjia
Level 3
Level 3

Hi

I am use the Adobe Campaign some times, but I got the next Error frequently now, and I can't continue my work.

Would you give me some advice and tell me why?

I have to develop servers, and when login , I got the follow error.

*  In my memory I just add some Campaign an workflow by "Client Console" with a Administror user.

Error on Adobe Campaign Server 1:

       SOP-330012 Empty return for method 'ExecuteQuery' of service 'xtk:queryDef'

2017-06-18_085157.jpg

   * After I login the error message is pupup frequently when I click the the navigation in "Client Console -> Explorer" .

Error on Adobe Campaign Server 2:

   Enpyt return for method ‘GetEntityIfMoreRecent’ of service 'xtk:persist'

   2017-06-18_090351.jpg  

Thank you for your time

Best regards.

1 Accepted Solution
Adhiyan
Correct answer by
Employee
Employee

Hello Jive,

May I please know which build version of server you are using .

I can see the client console is actually V7 and it could cause a compatibility issue with the server.

It's recommended to have the same build for server and client.

Regards,

Adhiyan

View solution in original post

4 Replies
Adhiyan
Correct answer by
Employee
Employee

Hello Jive,

May I please know which build version of server you are using .

I can see the client console is actually V7 and it could cause a compatibility issue with the server.

It's recommended to have the same build for server and client.

Regards,

Adhiyan

View solution in original post

divyatiwari104
Level 1
Level 1

HI Adhiyan,

I am getting the same issue as mentioned above, i am using sandbox and v7 version of client console.

Can you please let me know whats the issue?

How do i proceed further?

Thanks,

Divya

Adhiyan
Employee
Employee

Hi Divya,

Please share your Build and client version from the Help>about section.

regards,
Adhiyan

divyatiwari104
Level 1
Level 1

Thank you for your response,

The issue got resolved by clearing hard cache.

Regards,

Divya